AX6000 traffic monitoring showing wrong day

AX6000 traffic monitoring showing wrong day
AX6000 traffic monitoring showing wrong day
2020-05-27 03:52:33
Hardware Version: V1
Firmware Version: 1.0.7 Build 20200212 rel.7095(5553)

Just noticed this small problem that the screen is showing the next day. 
see screenshots. Today is Wed but it is showing thurs on the daily traffic chart

 

 

 

2
2
#1
Options
6 Reply
Re:AX6000 traffic monitoring showing wrong day
2020-05-27 18:46:03

@Keanho 

 

Check your router's time Advanced > System Tools > Time Settings and make sure it is accurate.

0
0
#2
Options
Re:AX6000 traffic monitoring showing wrong day
2020-09-01 15:25:21

@Keanho I noticed that mine was doing the exact same thing! When showing daily usage, it keeps showing the current day as the next day of the week. I've been e-mailing tp-link and sending screenshots but so far I haven't gotten any useful information. 

 

I believe it's an issue in the firmware as my date and time information is all correct.  

0
0
#3
Options
Re:AX6000 traffic monitoring showing wrong day
2020-09-01 18:34:22

@MISTERDIEABETIC 

 

Same on my A20 and I've reported it. Suspect a problem in the common firmware for traffic monitoring. If they fix it all the routers would be resolved I bet.

2
2
#4
Options
Re:AX6000 traffic monitoring showing wrong day
2020-12-10 17:59:48

@Keanho My Archer A20 V3 is doing the same thing. I reported it and they claimed they would escalate to engineering. We'll see.

0
0
#5
Options
Re:AX6000 traffic monitoring showing wrong day
2021-04-27 14:39:51

@MISTERDIEABETIC 

 

having same issue -  just curious if you ever heard back from support?   Thanks

 

kind of annoying

 

0
0
#6
Options
Re:AX6000 traffic monitoring showing wrong day
2021-04-29 21:34:02

@torpol982 Nope!

It would seem they don't even care. Sadly, a product like this was not only released to the public for sale with such a basic screw-up but the fact that SEVERAL people reported the issue almost a year ago and they've done 2 firmware updates since then and still haven't bothered to fix such a simple issue!!

 

I mean yeah, it's not a huge issue, but at the same time, it is quite annoying. Especially when you factor in that a programmer could fix this issue in literally a few minutes and just include it in the next firmware update if there will be one in the next few months. 

 

Feel free to report it to them though. The more that complain, the better. 

0
0
#7
Options