Need help setting up IPv6 with Deco M5 and AT&T BGW 210 Modem/Router

Need help setting up IPv6 with Deco M5 and AT&T BGW 210 Modem/Router
Need help setting up IPv6 with Deco M5 and AT&T BGW 210 Modem/Router
2020-06-13 09:52:38 - last edited 2020-06-19 17:51:04
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.4.4

I enabled IPv6 on both the BGW210 and the Deco (sreenshots below) but keep getting failed IPv6 tests 0/10 and the results showed "No IPv6 address detected" ( I used this website: test-ipv6.com). So i wonder if there any other steps that i need to do to set this up correctly? Thank you in advance!

 

Here is my current setup: ONT ---> BGW210---> Main Deco M5 

 

Note: IPv6 doesnt work only when i connect through the Deco wifi. If i connect directly to the BG210 (wired/wireless) i would pass the test! 

 

 

 

0
0
#1
Options
1 Accepted Solution
Re:Need help setting up IPv6 with Deco M5 and AT&T BGW 210 Modem/Router-Solution
2020-06-18 00:44:03 - last edited 2020-06-19 17:51:04

I think I've finally found a way to get it work! On your deco under Advanced settings> IPv6 > Change the ipv6 connection type to Bridge mode and voila! passed Ipv6 test!

Recommended Solution
3
3
#3
Options
2 Reply
Re:Need help setting up IPv6 with Deco M5 and AT&T BGW 210 Modem/Router
2020-06-15 20:51:54

@Belliam96 

 

Does the Deco work with IPv4?

0
0
#2
Options
Re:Need help setting up IPv6 with Deco M5 and AT&T BGW 210 Modem/Router-Solution
2020-06-18 00:44:03 - last edited 2020-06-19 17:51:04

I think I've finally found a way to get it work! On your deco under Advanced settings> IPv6 > Change the ipv6 connection type to Bridge mode and voila! passed Ipv6 test!

Recommended Solution
3
3
#3
Options