DECO S4 Ethernet connection Guest Network

DECO S4 Ethernet connection Guest Network
DECO S4 Ethernet connection Guest Network
2020-06-15 06:47:47 - last edited 2020-06-15 06:51:52
Model: Deco S4
Hardware Version:
Firmware Version: 1.1.5 Build 20191023 R67285

Hi every one,

Recently connected a 3 piece Deco S4 system to my offices existing network.
As we needed the guest network to be isolated, we configured the main Deco S4 to router mode.
As such, it has it's own subnet 192.168.68.X.
The default gateway is 192.168.68.1.

The connection is as such:
Internet - Modem - First router - Network switch - main Deco S4 - 2nd switch - slave Deco 1 and slave Deco 2 - clients

The reason we connected the main Deco S4 downstream of the network switch is such that when it acts as a DHCP server in router mode, it will not change all the ip addresses on the existing clients. It will be a nightmare to reconfigure all our clients. This way only those on the mesh WIFI will be on a different subnet and the existing network clients won't be affected. The clients connected to the Deco mesh WIFI have 2 DNS servers as a result: 192.168.0.1 (first router) and 192.168.68.1 (main Deco S4).
All Deco S4 are connected via ethernet backhaul so that there is more reliable WIFI. 

I'd like to point out that the mesh WIFI works flawlessly in this setup, there is no problems connecting to the internet on any of our clients.
We are also able to access all network printers and folders via the original ip address 192.168.0.X.

However, there are 3 problems we've noticed:
First, wireless clients connected to the mesh WIFI are unable to access shared resources (such as shared folders and printers) via the usual \\shared-computer\folder syntax.
Second, an ethernet connection from the output of a slave Deco shows up as guest. (see screenshot below)

Third, some devices connected to slave 2 shows up as being connected to slave 3 in the Deco homepage (see screenshot below).
In the image below, Dell LAN, Reno Z and S10e are actually connected to slave 2 (LVL1), but are shown in the Deco homepage as connected to slave 3 (packing room).


We'd appreciate if there are solutions to the 3 problems above, as we've tried many combinations and are unable to find one.

Here is our Deco homepage screenshot for reference.

0
0
#1
Options
2 Reply
Re:DECO S4 Ethernet connection Guest Network
2020-06-16 18:19:41

@nigelskw 

 

Try using the IP address of the shared folder rather than using the name. Also, that wireless clients are not connecting to the guest network.

 

If you were to wire to the main Deco unit does it follow the same scheme and mention guest 1?

 

If you change the signal source of the Deco from to wireless, do the wired devices show up correctly?

0
0
#2
Options
Re:DECO S4 Ethernet connection Guest Network
2020-06-17 01:57:46 - last edited 2020-06-17 03:07:57

@Tony 
Hi, thank you for your reply.
1) I am able to access the computer connected to the shared printer via ip address, but i am unable to connect to the shared printer. An error keeps appearing "Windows couldn't connect to the printer. Check the printer name and try again." This despite the printer name being correct, other computers on the same subnet as the shared printer are able to access without problems. Seems like there are some permission settings in the firewall that has to be configured. I have temporarily changed all the file and printer sharing settings in the firewall to "Any IP address" instead of "Local subnet", was successful 1x, but after a restart it wouldn't work again.

2) Being connected directly to the main Deco also shows as "Guest 2" ethernet connection. Is it not possble to discover other devices on other subnets when I am using the Deco subnet 192.168.68.x?

3) Unable to change the signal source to wireless as the Decos are spaced too far apart, that's why we used ethernet backhaul configuration to ensure complete mesh coverage.

Just to clarify, I am able to connect to other Network Printers via IP address. I am only unable to connect to shared printers that do not have their own IP (i.e connected via USB to another PC).

0
0
#3
Options