Arcger A9 Vpn issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Arcger A9 Vpn issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Arcger A9 Vpn issue
Arcger A9 Vpn issue
2020-07-26 12:23:02
Model: Archer A10  
Hardware Version: V6
Firmware Version: 1.1.0 Build 20200416 rel.72485(5553)

Hi Team,

 

I am using Archer a9 wifi router with above mentioned hardware and firmware verison.. I am tryinig to setup vpn server but when I setup Openvpn client gets error tls handshake failed.

 

I have registered for Dyn dns through NO ip still i face this issue. Also i would like to clarify My root AP/ISP provided me ppoe connection.

 

So could you please help me to setup vpn server. As i tried to forward port but i gets error ip address and lan address should be in same subnet. ISP as assigned private ip to my wan port.

 

Please help to setup vpn server.

 

Best Regards,

Prathamesh P.

  0      
  0      
#1
Options
1 Reply
Re:Arcger A9 Vpn issue
2020-07-27 20:17:26

@Pratham01 

 

Here is the step by step process in setting up the OpenVPN as a reference: https://www.tp-link.com/us/support/faq/1544/

 

You may need to generate the cert again from the router. 

 

If you have not done any extensive configurations, factory reset the router, and follow the FAQ. In doing the setup for OpenVPN do you not need to do port forwarding.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 777

Replies: 1