TL-SG108 Up-link only 100 Mbps

TL-SG108 Up-link only 100 Mbps
TL-SG108 Up-link only 100 Mbps
2020-07-30 17:56:13
Model: TL-SG108
Hardware Version: V2
Firmware Version:

I use port 8 on the switch as the up-link port. It get's it's link from my SonicWALL. There is only a 0.5 feet CAT6 patch cable between and I have tried different cables and different ports on the SonicWALL. I still only get 100 Mbps from the switch port.

 

Is this by design?

0
0
#1
Options
3 Replies
Re:TL-SG108 Up-link only 100 Mbps
2020-07-31 18:23:57

@HellBent 

 

The switch auto negotiates the speeds rather then it being able to be set like a router or computer.

 

Connect a computer to the switch with the same cabling to see if you still get 100 Mbps. Use that same cable to connect to the SonicWall to see the link speed.

 

Here is an article that talks about why the slow down may happen, but specifies the cable should be a EIA/TIA-568EIA/TIA-568 standard cable with the crystal plug and the wire cords tightly clamped.

0
0
#2
Options
Re:TL-SG108 Up-link only 100 Mbps
2021-02-10 02:25:20

@Tony 

 

Hi there, I'm having the same slow down issue.  I have a 400M download service and I'm being throttled down to 100 at your switch.  I have a 1GB LAN connection from the router and the connection to TL-SG108 seems to be 100MB not 1GB.

 

Please help...

Thanks,

Rafael

0
0
#4
Options
Re:TL-SG108 Up-link only 100 Mbps
2021-02-10 14:21:45

@WrexItRalf In my original post I mentioned I was getting the uplink from my SonicWALL. It slipped my mind that all ports on the SonicWALL are not Gigabit ports. The SonicWALL has 9 "X" ports, X0 = LAN (10/100/1000), X1 = WAN (10/100/1000), X3 = Custom (10/100/1000), and X4 through X8 = Custom (10/100). I had my TL-SG108 getting it's uplink from port X4 which is only 10/100. Once I moved the patch to X3 I started getting Gigabit speeds.

 

You should check the following:

  1. All Ethernet cables should be CAT 5e, CAT 6, or higher. Replace all CAT 5 cables. Also, all Ethernet cables have a maximum distance of 100 meters (328 feet).
  2. Verify all connection points are capable of 10/100/1000. Also, most ports will be set to auto-detect, but I have found some devices have to be set manually to 1000. When verifying the setting, if 1000 is not an option, the port does not support Gigabit speeds. This applies to all network devices: Modem, Router, Switch, Computer, etc...

 

Speeds on network devices are measured in Mbps (Megabits per second). File movement on your computer will be measured in MB/s (Megabytes per second). 1 Byte = 8 Bits, and 400 Mbps = 50 MB/s. Try to find out where the bottleneck is. Start connecting directly to your modem and doing an Internet speed test. If you get your advertised speeds (400 Mbps) move to the next device in the line and repeat the speed test. How fast your computer (CPU, RAM, and HD write speeds) can consume the data also comes into play. If testing from WiFi expect speeds to be slower as well.

 

Let us know if you figure out the issue.

0
0
#5
Options