UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network

UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
2020-08-02 17:53:22
Model: UE300
Hardware Version: V3
Firmware Version: Model: UE300(UN) S/N22042X9000888

Hi All,


Bought the  new UE300(UN) through Amazon. 
Wifi connection where the Desktop is located is very slow.

That is the motivation to try this Ethernet adapter.

Desktop PC: Windows 10 with USB3.0 and USB2.0 ports.
 

After connecting the UE300(UN) [USB3.0 to Gigabit Ethernet  Adapter]  to my Windows 10 PC's USB3.0 port, noticed that the White LED is permanently ON.
But it is not connecting to the internet.

 

#1
The Adapter shows "Unidentified Network".

 

For couple of hours, I googled and tried everything that was recommened.
None of the following helped to resolve the issue.


#2
When I run the "Diagnose" on the adapter, it shows the "Doesn't have a valid IP Configuration   Not Fixed".

 

#3

Comand prompt (running as Admin) shows the following:
 

Ethernet adapter Ethernet 2:

 

   Connection-specific DNS Suffix  . :

   Link-local IPv6 Address . . . . . : fe80::4160:cc3d:dc50:1c51%10

   Autoconfiguration IPv4 Address. . : 169.254.28.81

   Subnet Mask . . . . . . . . . . . : 255.255.0.0

   Default Gateway . . . . . . . . . :

 

#4

I tried assigning a static IP address. That is also not working.

#5
ipconfig /release and ipconfig /renew doesn't help.


#6
disable/enable of the adapter doesn't work.

#7
Folloing commands don't resolve the issue.
ipconfig /flushdns, netsh winsock reset, netsh int tcp reset

 

#8

Powered down the desktop. Powered down the router. Waited 5 minutes.

Powered on teh router. Waited and powered on the desktop pc.
Doesn't help

 

#9
Tried both the USB3.0 port and USB 2.0 port.

Doesn't help
 

#10

Replaced the  Ethernet cable. Doesn'e help.

 

#11

I have disabled IPv6.

 

#12
I disabled the WiFI adapter and Itried to renew the IP address for teh UE300 using ipconfig,

I saw an error message  "Unable to reach the DHCP server".

I am at a loss. No clue what else I can try.

 

My only remaining option is hitting my head against the wall :) but I know it won't help!

Please help.

 

 

0
0
#1
Options
6 Replies
Re:UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
2020-08-03 18:00:17 - last edited 2020-08-03 18:00:30

@Sangria 

 

The adapter should be plug-in play, but since you are having issues, install this driver from the chipset maker: https://www.tp-link.com/us/support/download/ue300/#Driver

0
0
#2
Options
Re:UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
2020-08-04 14:26:23

@Tony I will try this and update. Thanks.

0
0
#3
Options
Re:UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
2020-08-05 04:09:03

@Tony  I successfully installed the driver and verified it is the latest. But it didn't help to resolve the issue. I Appreciate you, for trying to help me.

0
0
#4
Options
Re:UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
2 weeks ago

@Sangria 

 

I have the same issue, not able to find an answer.

0
0
#5
Options
Re:UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
2 weeks ago

@Pablo099 

 

If the driver I mentioned in post #2 does not work, then I would recommend reaching out to our support team.

0
0
#6
Options
Re:UE300(UN) USB3.0 to Gigabit Ethernet Adapter --> Unidentified Network
2 weeks ago

@Tony 

 

I continue to do some testing and I figured out that the issue was at the router. I changed the router for another brand and now all usb to ethernet adapters work fine. I had several already trying to figure out what the issue was, worked with different computers as well and the only and immediate solution was to change the router

 

I had a TP-WR940N router.

 

 

0
0
#7
Options