Issues connecting to MR600 using OpenVPN

Issues connecting to MR600 using OpenVPN
Issues connecting to MR600 using OpenVPN
2020-08-23 00:59:38
Hardware Version: V1
Firmware Version: 1.2.0.0.9.1 v0001 0

Hello, I am trying to use the MR600 t connect to a remote robot and its cameras. Here is my setup;

 

 

I have set up TPLink DDNS;

 

 

I have set up the OpenVPN Server;

 

 

I've saved the certificate and exported the configuration file and loaded it to OpenVPN Connect;

 

 

However, I cannot connect;

 

 

I have tried;

 

- UDP instead of TCP

- Changing the port Numbers

- Restricting to IP4

- Connecting the remote computer via 4G instead of Cable broadband

 

Any advce would be greatly appreciated.

 

Thanks.

 

 

0
0
#1
Options
5 Reply
Re:Issues connecting to MR600 using OpenVPN
2020-08-23 02:40:11

@AustRobot 

 

OK, so it would appear that I was using teh wrong OpenVPN client.

 

I have no reinstalled teh client, but still can't connect, there is an error with teh crtificate;

 

0
0
#2
Options
Re:Issues connecting to MR600 using OpenVPN
2020-08-23 10:07:51

@AustRobot 

 

So, it would appear thatbecause Australia is a technically backward country, our ISPs do not allow us to have SIM cards with Public IP addresses. Therefore the DDNS will not work.

0
0
#3
Options
Re:Issues connecting to MR600 using OpenVPN
2020-08-24 14:25:28
Can you set up port forwarding on the VR1600v for the Netgear switch with the cameras and robot? If so, can you set up a DDNS using your IP address from the ISP instead of the IP address of the VPN server? Another option would be (more costly) if your ISP supplies you two IP links, and you use the VPN router on one IP line and non VPN router on the other IP line. Another option is if you need the VPN on only one or just few devices is to use a device based VPN instead of a router based VPN.
2
2
#4
Options
Re:Issues connecting to MR600 using OpenVPN
2020-08-24 18:19:40

@AustRobot 

 

To add to @ArcherC8 

 

Have you tried the reverse setup in connecting to the VR1600v from the MR600 network?

0
0
#5
Options
Re:Issues connecting to MR600 using OpenVPN
2020-08-26 07:54:21

@AustRobot I was able to have a fixed IP address applied to my MBB service, so now I am able to connect to the router via OPEN VPN server.

 

I have new problems which I will post seperately.

 

Thanks all.

 

0
0
#6
Options