Dropped wan Connection during speed test when VPN is on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Dropped wan Connection during speed test when VPN is on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Dropped wan Connection during speed test when VPN is on
Dropped wan Connection during speed test when VPN is on
2020-09-17 03:15:37 - last edited 2020-09-28 19:05:16
Model: Archer A10  
Hardware Version: V5
Firmware Version: 1.0.15

I purchased a VPN a few months back and all was well for a few weeks. I started to get dropped WAN connection during speed tests.some of the time.and the problem has progressed to the point where I can't even use my VPN on my desktop anymore. I have serveral devices a desktop 3 phones a couple Amazon firesticks and an android tv box.The loss of DNS happens with everone one of my devices. It's even gotten to the point where I don't have to have the VPN running for me to lose DNS connection and it happening at radom times.The network connection is fine. I don't use a cable modem my IPS's Zoomnet doesn't require one so my main Ethernet is plugged straight into my Router. Oh My Router was not listed in the drop down I have a TP-Link AC1750 Archer A7. I have reset the router to factory many times and tried to configure it in better ways but it seems no matter what setup I used the problem is still occuring and it's getting worse. I'm thinking it's a hardware failure but before I go out and buy another router I wanted to get some advice from knowlegdeable people first.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Dropped wan Connection during speed test when VPN is on-Solution
2020-09-28 19:04:30 - last edited 2020-09-28 19:05:16

@Hotrod Thank you guys for your help. I have fixed the connection issues. I flashed OpenWrt to it and problem solved. I can now turn on VPN and speed test my little heart out. No more randomly dropped connections either. I was a couple days away from buying a new router and decided what the heck. If brick it II brick it I'm buying a new one anyway. Well looks like I don't have to now. Again thanks for your help and I'm a happy man!

Recommended Solution
  0  
  0  
#8
Options
7 Reply
Re:Dropped wan Connection during speed test when VPN is on
2020-09-17 15:13:53
First bypass the router and connect a PC direct to your ISP (modem) and run speed tests both with and without the VPN as the issue may not be the router.
  1  
  1  
#2
Options
Re:Dropped wan Connection during speed test when VPN is on
2020-09-17 15:27:30

@Hotrod 

 

I would also look at the internet light to see if it turns amber. If not, try modifying the WAN DNS servers.

  1  
  1  
#3
Options
Re:Dropped wan Connection during speed test when VPN is on
2020-09-17 17:34:18

@ArcherC8 Luckily I still have my cable modem as we don't use it anymore. So I connected my PC directly to the cable modem and put it through it's paces. Ran speed tests with and with out the VPN turned on. I even did a speedtest with VPN on while downloading a big file just to stress it as much as I could. My connection held firm. So I connect back to the TP-link and it loses conection just trying to turn on the VPN. None of the lights one the TP-Link are turning amber at anytime. The router will still be giving a WAN connection to the rest of the devices on the network when this happens most of the time. The only way to reconect and get internet access is to reboot the router. I had hoped that the firmware update it took a couple days ago would have fixed it but it didn't. Like I said in my first post I've reset it to factory many times and that does no good. With that being the case what other than a harware failure could it be? Oh Almost forgot when this problem first started I was using the cable modem along with the router. It was while researching this problem I discovered that I didn't need the cable modem anymore. At least not since we drop our cable tv service and just kept the internet.

  0  
  0  
#4
Options
Re:Dropped wan Connection during speed test when VPN is on
2020-09-18 11:13:25
Your 'modem' sounds more like some type of powered switch and not a modem. Since you have an Ethernet cable coming in, you can connect a PC direct to it without a router. I would check with the ISP and be sure they do not have some special requirements in your router's settings.
  1  
  1  
#5
Options
Re:Dropped wan Connection during speed test when VPN is on
2020-09-18 12:10:57

@ArcherC8 

 

I'm not sure why the cable modem is not required with my ISP but this problem started before I disconnected the cable modem and just started using the router.

  0  
  0  
#6
Options
Re:Dropped wan Connection during speed test when VPN is on
2020-09-18 16:11:12

@Hotrod 

Different ISPs have different set ups. I have seen where some have just an Ethernet cable instead of the more common RG6 cable that fits into a modem. Most times it is in multi-home or apartments where I have seen it.

  1  
  1  
#7
Options
Re:Dropped wan Connection during speed test when VPN is on-Solution
2020-09-28 19:04:30 - last edited 2020-09-28 19:05:16

@Hotrod Thank you guys for your help. I have fixed the connection issues. I flashed OpenWrt to it and problem solved. I can now turn on VPN and speed test my little heart out. No more randomly dropped connections either. I was a couple days away from buying a new router and decided what the heck. If brick it II brick it I'm buying a new one anyway. Well looks like I don't have to now. Again thanks for your help and I'm a happy man!

Recommended Solution
  0  
  0  
#8
Options

Information

Helpful: 0

Views: 682

Replies: 7

Related Articles