AX3000 Locks Up for 30+ Seconds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX3000 Locks Up for 30+ Seconds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX3000 Locks Up for 30+ Seconds
AX3000 Locks Up for 30+ Seconds
2020-10-14 18:21:25
Model: Archer AX3000  
Hardware Version: V1
Firmware Version:

I have a TP-Link AC1900 that performs flawlessly. When I changed over to an AX3000, there are 30+ second delays with full lockup several times a day. Is there a simple test to determine whether I'm seeing external radio interference, router radio failure or software issues? I've seen nothing in the troubleshooter that helps determine where the error is.

  0      
  0      
#1
Options
2 Reply
Re:AX3000 Locks Up for 30+ Seconds
2020-10-14 21:29:24

@itsmike 

 

You can look at the system logs and see if there is anything about the drops in there such as WAN starts and stops.  That is where i would first start and build off from there depending on what is showing. 

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! Get Started Here!
  0  
  0  
#2
Options
Re:AX3000 Locks Up for 30+ Seconds
2020-10-14 22:41:43
Thank you. In the process of setting up the logs again. I've had to change back to my ac1900. The network dropouts were a major issue.
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 337

Replies: 2

Related Articles