Deco X60 wake on lan not working

Deco X60 wake on lan not working
Deco X60 wake on lan not working
2020-11-03 16:00:46
Model: Deco X60
Hardware Version: V2
Firmware Version:

 

Issue - Wake on Lan not working.

 

Deco X60, Laptop connected via Ethernet.  Disabled WIFI on AT&T Pace 5268 modem/router.  Deco is doing all the routing.  Connection - ATT modem -> Deco -> 8-port TPLink Switch-> Laptop.   Tried Address reservation and it did not help. 

 

If i connect the Laptop to AT&T router which is acting as a switch it works.  

 

Any ideas?  Does address reservation on Deco App binds MAC address?

 

regards

 

i posted in the WiFi router forum and saw a forum for deco so posting here...

1
1
#1
Options
2 Reply
Re:Deco X60 wake on lan not working
2020-11-04 15:58:05

@bupp 

 

Wake on LAN is a feature that does not work for the Deco X60 which would explain why you are coming across the issue.

0
0
#2
Options
Re:Deco X60 wake on lan not working
2020-11-20 02:05:56

@bupp Work-around: Put a router that supports WOL between the Deco and the computer you want to wake up. I plug my old Netgear router into one of the ports on a Deco.  Then connect my desktop computer to the Netgear router via ethernet cable.  On the Deco, forward the WOL request to the Netgear router using both UDP and TCP protocol.  Then on the Netgear router, forward the WOL request to desktop computer that you want to wake up.  With the Netgear acting as a second router for the sole purpose of forwarding the WOL request, it works.

 

This absence of support for basic WOL wake on LAN on an expensive modern router such as the Deco X60 is obviously inexcusable.  Although the above work-around works, I will probably return the Deco X60 because the lack of WOL is a deal breaker for me.  I need to be able to remotely wake up my home computer when I am on the road.

0
0
#3
Options