Wifi Router keeps disconnecting from the cable modem

Wifi Router keeps disconnecting from the cable modem
Wifi Router keeps disconnecting from the cable modem
2021-01-04 02:25:55
Hardware Version: V1
Firmware Version: 3.17.0 Build 20151009 Rel.61423n

My Wifi router keeps losing its connection to the cable modem, and therefore I have no internet service.  I connected the computer directly to the cable modem and all is fine - I have service.  I confirmed with the ISP that internet service is working fine in my area.  I've changed ethernet cables (now using the one that came in the box) thinking maybe the cable was bad.  Same problem.  It holds the connection for a few hours, and then just drops (the little "globe" icon on the router starts blinking - when I have connection, it is steady lit).  The firmware seems to be current, as the upgrade option on the website is the same version as what the router is using.  What's weird is, once I connect the computer directly to the modem, then change the cables back again (router to modem and router to computer), then it works again for a few hours, then drops again.  If anyone has any ideas how to fix, I would be most appreciative as I have two mobile devices, three TVs and two computers that depend on it (not all at the same time!).  Thank you in advance!

0
0
#1
Options
2 Replies
Re:Wifi Router keeps disconnecting from the cable modem
2021-01-04 13:49:09 - last edited 2021-01-04 14:04:33

@Carol_in_PA 

 

That is not a normal issue we see from routers.

 

First I think I would try a factory reset and re-enter your settings. If you still have an issue, then disconnect all the wired connections from the router (Ethernet and USB if any) except the connection to the modem, power cycle the modem and router and see if you have the issue using just WIFI. If good, add one Ethernet device at a time and test. Then add any USB devices one at a time and retest. 

 

Also be sure you are using the power adapter that came with the router.

 

If that does not fix it, a call, chat, or email to TP Link support.

 

 

0
0
#2
Options
Re:Wifi Router keeps disconnecting from the cable modem
2021-01-04 21:20:09

@ArcherC8 Hi just wanted to provide an update - I used the chat service last night and we changed the channel number and channel width on both the 2.4 and 5 wireless settings. We also changed the WAN primary & secondary DNS settings. After the changes no more drops so I am hoping this solves the  issue!  In my testing, I found that it was the router since I only have 1 computer wired to it that lost service along with all the wireless clients. When I wited the computer directly to the modem, it worked fine. But i think i'm ok for now, so many thanks to the support folks!

0
0
#3
Options