Laptops disconnect from Archer C5400X after period of inactivity...

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Laptops disconnect from Archer C5400X after period of inactivity...
Laptops disconnect from Archer C5400X after period of inactivity...
2021-01-13 03:06:03
Hardware Version: V1
Firmware Version: 191223

I have been running into an issue where if a laptop or computer is left on for a period of time, it will disconnect from the network via wifi.   This is happening with two different laptops, both running windows 10.   Under "Power and Sleep" on Windows, there is a section for Network Connection - and it says "When my PC is asleep and on battery power, disconnect from the network" - this is set to never.   Also, this happens when the units are physically plugged into power.  

 

Anyone else run into this and have any ideas?  I was looking through the settings for TP LINK and nothing was obvious as to what might cause this.

 

Thanks..

0
0
#1
Options
1 Reply
Re:Laptops disconnect from Archer C5400X after period of inactivity...
2021-01-13 13:22:26

@mattp486 

 

That is a reported issue with Windows 10.

 

See these for some things to try:

 

https://thegeekpage.com/fix-wifi-is-disconnecting-frequently-in-windows-10/

 

https://answers.microsoft.com/en-us/windows/forum/windows_10-power-winpc/windows-10-prevent-sleep-mode-from-disconnecting/14f7a5e1-3909-40c6-9c8f-af5842c3a4b3

1
1
#2
Options