Smart Connect Problem (Frequences)

Smart Connect Problem (Frequences)
Smart Connect Problem (Frequences)
2021-01-21 08:50:29
Hardware Version: V1
Firmware Version: 1.1.2 Build 20201203 Rel. 36965(4555)

Hi, 

Recently I bought AX10(AX1500). On the internet, I read a lot about Smart Connect and I know that the router has to change the frequencies automatically, providing the best internet speed. There's the issue - for example, my phone supports 2.4GHz and 5 GHz, and when I'm in the room where is the router everything is perfect, but when I'm in the farthest room, the router does not change the frequency itself and I'm staying on 5GHZ with 4-8% signal, as sometimes the network is not caught at all. But when I disable Smart Connect and connect to 2.4 GHz manually, the signal is about 89-94%. 

 

Where is the problem and how can I solve it?

0
0
#1
Options
4 Replies
Re:Smart Connect Problem (Frequences)
2021-01-21 12:21:58

@Tisho 

 

First, check this link, https://www.tp-link.com/us/support/faq/2595/

 

===================

TP-Link Smart Connect allows the router to automatically assign connected devices to the Wi-Fi band that provides the fastest speed. By balancing the load and assigning devices to the most appropriate band, Smart Connect can reduce delays and interruptions.

====================

 

2nd, look here, https://www.tp-link.com/us/solution/smart-connect/

 

=============

Smart Connect relies on an advanced algorithm that not only automatically determines which band is best for each device,but also constantly monitors the overall status of each device to determine if and when a particular device would benefit from being automatically reassigned to a different band.

==============

 

Now, personally, in practice I've never seen the above happen UNLESS the signal is so low on one band, but the other band is higher.

 

There is a difference between the 5Ghz and 2.4Ghz power are varying distances. See https://broadbandnow.com/guides/2-4-ghz-vs-5-ghz-wifi

 

Tisho wrote

There's the issue - for example, my phone supports 2.4GHz and 5 GHz, and when I'm in the room where is the router everything is perfect, but when I'm in the farthest  room, the router does not change the frequency itself and I'm staying on 5GHZ with 4-8% signal, as sometimes the network is not caught at all. But when I disable Smart Connect and connect to 2.4 GHz manually, the signal is about 89-94%. 

 

Where is the problem and how can I solve it?

 

Well, are you actually in the same place when you test? I suspect you might be, but I don't think the router will switch off of the 5Ghz until it basically disappears (can't tell for sure). I guess you'd need to test the speed and not worry about the signal as well. It is possible the 5Ghz is still giving you better speed? Also, there could be other reasons the router will not switch at the distance, due to other SSID's signals and strengths nearby.

 

Solve, it? You can't fix Smart Connect or how it is implemented, that is a given. So, either stick with it or always use manual assignment of devices without using Smart Connect I'd think? Keep that phone on the 2.4Ghz band.

 

 

2
2
#2
Options
Re:Smart Connect Problem (Frequences)
2021-01-21 12:47:42

@IrvSp 

@Tisho  

 

I agree with what IrvSP says.

 

Smart Connect will not be perfect for every condition if you consider what it is trying to do. There will be a balance between amount of data being transmitted, signal strength, the device used, how often to check to see if it should change, difference in signal strength, and a whole lot more.  A battery device will check for WIFI signal less often in order to conserve the battery life (one reason you should turn off WIFI if you are out of range of WIFI for long periods of time). 

 

I do not have Smart Connect and based on other posters experiences, I would not use it. My devices do a good job of selecting between 5GHz and 2.4GHz. When I replace this router, I will be looking at a Mesh Router/System as it is better designed to do this.  

2
2
#3
Options
Re:Smart Connect Problem (Frequences)
2021-01-21 14:12:58

@ArcherC8 

 

Can i switch the frequency band of selected device manually?

0
0
#4
Options
Re:Smart Connect Problem (Frequences)
2021-01-21 14:36:16 - last edited 2021-01-21 14:37:02

@Tisho 

 

Tisho wrote

@ArcherC8 

 

Can i switch the frequency band of selected device manually?

 

Yes, but NOT if Smart Connect is enabled. You have to disable that and set each SSID to a different name. This also ALL devices would need to be assigned the proper SSID's they want to use. If you do not do that, all devices would default to the 2.4Ghz band as that is the SSID used for Smart Connect.

 

With Smart Connect OFF, you can on any device at anytime just connect it to the SSID you wish to use.

0
0
#5
Options