Parental control: Why does one computer show up with multiple MAC address in TP-Link?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Parental control: Why does one computer show up with multiple MAC address in TP-Link?
Parental control: Why does one computer show up with multiple MAC address in TP-Link?
2021-02-16 01:15:19
Model: Archer A10
Hardware Version: V1
Firmware Version: 1.0.5 0.

Hi all,

 

I just replaced my old router with this A10. I really like it but I am very confused about parental control, and I hope you could kindly help. 

 

In my panel, the same computer shows up multiple times (14 times, to be exact), and it is associated with different mac addresses. At the end of the message is a screen shot (my apologies for not knowing how to make it smaller). It seems that every time I try to control one computer by filtering the MAC address, my 10 year old manage to create another copy of the MAC to get online. I do not understand this and would love to hear your tips and insights. With remote teaching, I cannot take the computer away but I do not have the bandwidth to constantly telling him not to play games in class... 

 

Thank you all for your kind help.

 

Best,

Fran

 

 

 

0
0
#1
Options
1 Reply
Re:Parental control: Why does one computer show up with multiple MAC address in TP-Link?
2021-02-17 23:19:01

@GTownFan 

 

What you mentioned what your 10-year-old does is why the MAC address keeps getting changed. 

 

On Android and Apple devices there is a setting to disable the ability to do that:

 

Google Pixel / Motorola / Other Androids:
Open the Settings app
Select Network and Internet
Select WiFi
Connect to the Wireless network
Tap the gear icon next to the current connection
Select Advanced
Select Privacy
Select "Use device MAC"

 

Samsung Galaxy:
Navigate to "Settings"
Select "Connections"
Select "WiFi"
Select "the Wireless Network you wish to connect to"
Tap the gear-shaped icon next to the network you connected to
Select "Advanced"
On the next screen, there is a menu labeled "MAC Address Type".
Tap on "MAC Address Type"
Select “Use Phone/Device MAC”

 

Apple iOS 14 & Later:
Ensure your device is connected to a Wi-Fi Network
Open the "Settings app", then tap "Wi-Fi"
Tap the "information button" next to your Plume network 
Tap on the "Use private Address" toggle to turn it off
After, a privacy warning will pop-up

 

In your case, if it is a computer you may need to use the wireless schedule that will disable the Wi-Fi (Advanced > Wireless > Wireless Schedule).

0
0
#2
Options