AC 5400X Wifi range took a nose dive

AC 5400X Wifi range took a nose dive
AC 5400X Wifi range took a nose dive
2021-03-03 18:40:33 - last edited 2021-03-03 18:51:03
Hardware Version: V1
Firmware Version: 1.1.2

Having an issue with my routers wifi range. I loose all connection once I get 20 ft way from the router (direct line of sight or wall, doesn't matter). There aren't any errors in the system log and I've tried a factory reset to no availe. The router is telling me that the firmware is up to date so looking for any other suggestions I can try? Does this router log hardware faults at all?

 

Any suggestions would be greatly apprecdiated thanks. 

 

Edit: Additional info, this just started happening this morning. Yesterday I was having zero connectivity issues, I've tried setting the wifi signal to a specific Mhz and channel but no luck improving anything. 

0
0
#1
Options
4 Replies
Re:AC 5400X Wifi range took a nose dive
2021-03-04 13:43:07

@Thebloody 

 

Is it on both 5GHz and 3.4 GHz?

 

You may want to try selecting a different channel and channel width for each WIFI connection. You may have interference from another device or WIFI.

 

If your antennas are removable, try switching them around and that they are secure.

 

Be sure the router is not blocked where it can not get air as it can overheat.

0
0
#2
Options
Re:AC 5400X Wifi range took a nose dive
2021-03-04 20:24:33
Yeah, on both 5GHz and 3.4 GHz. Made sure the antenna's were properly seated and I'm having issues regardless if direct line of site or objects in front of the router. The Router is sitting on top of a cabinet with plenty of air flow. This had happened once before but a reboot had corrected the issue.
0
0
#3
Options
Re:AC 5400X Wifi range took a nose dive
2021-03-04 20:50:36
Is this happening on all devices or just one? If, one, that type of device is it? If multiple devices, consider a factory reset.
0
0
#4
Options
Re:AC 5400X Wifi range took a nose dive
2021-03-05 17:52:53

@Thebloody 

 

Other things to potentially try are: 

 

-Disable Smart Connect if being used

-Change the transmit strength to medium or low for all bands

-Disable WMM for all bands (Advanced > System Tools > System Parameters)

-Create a new network name

0
0
#5
Options