AX11000 Time Machine only works for a day or two

AX11000 Time Machine only works for a day or two
AX11000 Time Machine only works for a day or two
2021-03-11 17:50:41
Hardware Version: V1
Firmware Version: 1.1.1

Has anyone been able to get Time Machine backups to a USB drive on the AX11000 to work for more than a few days?

I can get it set up and working fine at first, but then after a day or two the backups stop working. They just appear to take forever and never get past "preparing backup". The network shares from the router also become unmountable at this point. If I disconnect the drive from the router and then connect directly to my Mac, I alwasy get an error that the Time Machine disk cannot be repaired and to recover data ASAP.  This has happened with multiple drives so I don't think it is a hardware problme with the drives. I can reformat and start over but the end result is always the same.  I'm hoping someone has a work around, otherwise, I need to buy a separate NAS...

0
0
#1
Options
4 Reply
Re:AX11000 Time Machine only works for a day or two
2021-08-30 10:52:54

@drexel13 

 

Just want to confirm, are you enabling the Auto-Reboot feature on the router? what if you disable it, will the Time Machine work properly?

0
0
#2
Options
Re:AX11000 Time Machine only works for a day or two
2021-08-30 13:10:16

@Kevin_Z I am not using the auto reboot feature. 

0
0
#3
Options
Re:AX11000 Time Machine only works for a day or two
2021-08-31 01:31:11

@drexel13 

 

We have reported the issue to the support engineers, they will likely reach out to you via email to continue to troubleshoot your issue.

0
0
#4
Options
Re:AX11000 Time Machine only works for a day or two
2021-08-31 01:34:59

@Kevin_Z thank you! I did get an email that a suppprt ticket had been created. 

3
3
#5
Options