AX50 returns traffic in Japanesse

AX50 returns traffic in Japanesse
AX50 returns traffic in Japanesse
2021-04-15 12:53:43
Hardware Version: V1
Firmware Version: Build 1.0.

Good Morning Everyone -

I had a weird issue arise recently with my AX50 and i'm curious if anyone else has seen this.  Recently every device in my house start when surfing the internet started returning search results in japaneses.  If you we went to YouTube - YouTube thought we in Japan because the JP would show up next to the YouTube logo.  When you went to shop for something all results came back as Yen instead of the Dollar.  Here is what i did to narrow it down:

1. Ran a malware scanner on all device on my network - nothing found.

2. Took 3 laptop to another network (parents house) everything worked as expected.

3.  Called ISP had them test lines and network traffic to see anything was off -  everything check out ok.

This lead me to router - i factory reset AX50,  set the WiFi back up - with same config as before and now all traffic is back to normal. Has anyone else experienced anything like this?  Did you happen to find out what the cause was?

 

Thanks

Dathcha

0
0
#1
Options
4 Reply
Re:AX50 returns traffic in Japanesse
2021-04-15 12:58:04
Are you using a VPN?
0
0
#2
Options
Re:AX50 returns traffic in Japanesse
2021-04-15 13:21:42

@ArcherC8 no - both for work and through the router

0
0
#3
Options
Re:AX50 returns traffic in Japanesse
2021-04-15 14:59:37
Strange. I have not seen anyone report that condition. To me it is acting like your IP address changed, but I do not see how that changed unless you are using a VPN and it assigned an IP address from a different country. Did you change the DNS server? If it should happen again, I would bypass the router and connect a PC direct to the modem and see what happens. Also do a "what is my IP" now and save both the IPv4 and IPv6 (if you are using it) IP addresses. If it happens again, check and see if any difference in the prefix.
0
0
#4
Options
Re:AX50 returns traffic in Japanesse
2021-04-15 15:59:25

@ArcherC8 I did do a IP address geo location and show IP address as in the USA.  This was really strange  - If it happens again - ill reach out and get what ever data you want 

0
0
#5
Options