TpLink AC1900 I am suddenly can’t get internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TpLink AC1900 I am suddenly can’t get internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TpLink AC1900 I am suddenly can’t get internet
TpLink AC1900 I am suddenly can’t get internet
2021-07-20 16:11:50
Model: Archer A8  
Hardware Version: V1
Firmware Version: 1.6

Ac1900 suddenly cannot get to the internet. Tested the spectrum cable modem by connecting to my laptop and it's just fine. Hook to the lan port(modem to ArchA8), all lights are on except internet is Orange.

 

cannnot log on to router via either the Tether app or direct wire to router from laptop. How else can I get to it?

 

everyrhing worked fine yesterday, I don't get it.

  0      
  0      
#1
Options
1 Reply
Re:TpLink AC1900 I am suddenly can’t get internet
2021-07-20 19:35:22

@OhioDave 

 

Some things to check/do:

 

Ensure your ethernet cable between the modem and router is good and both connections are good. Try a different one.

 

Power cycle the modem, router and PC.

 

Sign on to the router's Admin page and check to see if you have a WAN IP address. If zeros, that is your issue. There are procedures posted in other posts, but basicly, it is powering off the modem and router for 5-10 minutes, starting the modem, wait for it to stablize, and then the router to make them re-sync.

 

If you have a WAN IP address, then the next step I would try would be to reset to factory.

 

 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 167

Replies: 1