Tether App - Connection notifications don't use device names

Tether App - Connection notifications don't use device names
Tether App - Connection notifications don't use device names
2021-08-23 16:34:51
Model: Archer A20
Hardware Version: V3
Firmware Version: 1.0.3

I have the Tether app working great, except for the device names used for Connection Alerts.  I have edited and given all clients "friendly" names, and those names show in the main connected client list.  No problem.

 

However, those same device names are not present for Connection Alerts ("Known Device Alerts").  Almost every device shows as "Unknown".  I can go ahead and create the connection alert, and it works, but, of course, the alerts will all show as "Unknown has joined/left the network"

 

It seems that Tether should duplicate the same friendly names that are manually set (and working) for each client and use them for Connection Alerts as well, but it doesn't.  For the devices that do have a name, the name is not the one that I assigned, it's some internal name on the device itself.  (Yes, those names will show for alerts.)

 

What is Tether using to get the device names for connection alerts/configuration?  Maybe I can work around the "unknown" name problem.  The source doesn't seem to be from DNS, since I was desperate enough to create a local DNS with the device names set there, and that didn't work either.

 

Any ideas?

 

 

 

0
0
#1
Options
1 Reply
Re:Tether App - Connection notifications don't use device names
2021-09-02 11:49:50

@UnknownDevice 

 

What's the phone OS version? Please ensure the Tether app version is up-to-date. Is the A20 firmware version 191026, and hardware V3? We will need to confirm this first.

 

Can I have a screenshot of the "friendly" names you created for the client devices? Please try to make one or some of them as simple as possible, then check if the Connection Alerts will display that name correctly.

0
0
#2
Options