Archer A9 - WoL using TeamViewer suddenly now only works occasionally

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer A9 - WoL using TeamViewer suddenly now only works occasionally

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer A9 - WoL using TeamViewer suddenly now only works occasionally
Archer A9 - WoL using TeamViewer suddenly now only works occasionally
2021-09-30 20:57:39 - last edited 2021-10-03 18:50:29
Model: Archer A9  
Hardware Version: V6
Firmware Version: 1.1.0 Build 20200416 rel.72485(5553)

all summer i was able to wake my computers remotely using WoL via Teamviewer, but now it only works occasionally....it seems after a period of time WoL stops working...possibly after computers (2) have been shut down for a while

 

i have the local IP addresses reserved via "DHCP Settings", the IP/MAC addresses bound via "IP & Mac Binding", and the ports set up via "Virtual Servers"...i am also using Dynamic DNS via TP-Link DNS

 

everything was working fine for months, and now it's unreliable,,,what should i look at?

 

 

  0      
  0      
#1
Options
2 Accepted Solutions
Re:Archer A9 - WoL using TeamViewer suddenly now only works occasionally-Solution
2021-10-02 12:31:16 - last edited 2021-10-03 18:50:31

@phunzie 

 

I do not know what caused your issue, but have seen software upgrades such as a windows updates and Apple updates break things that was previously working in the search for stronger security. It could even be a router firmware update that caused the issue. 

 

Team Viewer in the past has also had issues where it stopped working.

Recommended Solution
  0  
  0  
#3
Options
Re:Archer A9 - WoL using TeamViewer suddenly now only works occasionally-Solution
2021-10-03 06:23:49 - last edited 2021-10-03 18:50:29

after jerking around with lots of stuff. i think i finally fixed the issue by re-installing/updating the firmware of the router  laugh

Recommended Solution
  0  
  0  
#4
Options
3 Reply
Re:Archer A9 - WoL using TeamViewer suddenly now only works occasionally
2021-10-02 02:18:25

did a factory reset of router, but still having the same problem....WoL with TeamViewer worked fine for months, and now no longer works reliably

  0  
  0  
#2
Options
Re:Archer A9 - WoL using TeamViewer suddenly now only works occasionally-Solution
2021-10-02 12:31:16 - last edited 2021-10-03 18:50:31

@phunzie 

 

I do not know what caused your issue, but have seen software upgrades such as a windows updates and Apple updates break things that was previously working in the search for stronger security. It could even be a router firmware update that caused the issue. 

 

Team Viewer in the past has also had issues where it stopped working.

Recommended Solution
  0  
  0  
#3
Options
Re:Archer A9 - WoL using TeamViewer suddenly now only works occasionally-Solution
2021-10-03 06:23:49 - last edited 2021-10-03 18:50:29

after jerking around with lots of stuff. i think i finally fixed the issue by re-installing/updating the firmware of the router  laugh

Recommended Solution
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 696

Replies: 3

Related Articles