AC5400x suspected of blocking some sites

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AC5400x suspected of blocking some sites

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AC5400x suspected of blocking some sites
AC5400x suspected of blocking some sites
2021-10-21 19:00:47 - last edited 2021-10-22 20:45:29
Model: Archer C5400X  
Hardware Version:
Firmware Version:

I am unable to access the Xfinity login screen from any browser on my desktop AS WELL AS unable to use the Xfinity Streaming app on my LG smart TV.

 

However once I connect to a VPN on my desktop I can access this site just fine.

 

I suspect that the router is blocking access to the Xfinity site becuase it's not working on both the desktops and the TV. They are both connected directly to the router.

 

This problems seems to have started when I hooked everything up to the router.

 

What sort of things should I look for on the router to either allow access or to see if it's blocking these sites.

  0      
  0      
#1
Options
1 Accepted Solution
Re:AC5400x suspected of blocking some sites-Solution
2021-10-22 20:45:16 - last edited 2021-10-22 20:45:29

I figured out what the problem is. I changed the DNS on the wireless router AND the cable modem. They DNSs weren't matching and once they did everything worked properly.

Recommended Solution
  0  
  0  
#10
Options
9 Reply
Re:AC5400x suspected of blocking some sites
2021-10-21 21:40:30 - last edited 2021-10-21 21:41:47

@MrGrnEgz 

 

I would suspect either the DNS or the security software.

 

Also be sure firmware is up to date.

  0  
  0  
#2
Options
Re:AC5400x suspected of blocking some sites
2021-10-21 23:59:25 - last edited 2021-10-22 00:26:27

Thanks for replying.


When you say it might be the DNS, what does that mean? I see the DNS stuff in the DHCP section as well as a section for Dynamic DNS, but neither one of those has settings which make sense tome to be affecting the website. Can you go into some more detail?

 

As for security software, I assume you're referring to the software on the desktops, but that wouldn't be affecting the TV app at all is my thinking.

 

I have verified that the firmware is up to date.

 

  0  
  0  
#3
Options
Re:AC5400x suspected of blocking some sites
2021-10-22 01:18:55

@MrGrnEgz 

some routers have security features so check your router.

 

DNS can be set in the router, device, your ISP, VPN, ....

most times, everyone uses the default one from the ISP. Mostly used for preventing children from going where they should not. Companies use them to control where employees can go. 
 

Also clear your browser history and cache as that can cause this issue also. 
 

 

  0  
  0  
#4
Options
Re:AC5400x suspected of blocking some sites
2021-10-22 16:32:47

@ArcherC8 got it. What should I set my DNS to?

 

  0  
  0  
#5
Options
Re:AC5400x suspected of blocking some sites
2021-10-22 17:55:24

@MrGrnEgz 

 

You can try different ones that work for you. Google or cloudflair would be the ones I would try first.

 

See https://www.youtube.com/watch?v=1lkAUaEWLXI for a review/use of Cloudflair.

  0  
  0  
#6
Options
Re:AC5400x suspected of blocking some sites
2021-10-22 19:40:34 - last edited 2021-10-22 19:41:43

@ArcherC8 Ohhh, I get it now. Thanks for the reminder :)

 

Ok, so I changed the DNS to Google's 8.8.8.8, etc and rebooted the router, but when I look at the status the DNS isn't the 8.8.8.8. Instead it's 75.75.75.75, etc (see the images below). Why would that be?

 

 

  0  
  0  
#7
Options
Re:AC5400x suspected of blocking some sites
2021-10-22 20:31:31

@MrGrnEgz 

 

The DNS can be set at different levels.

 

See if your PC has it set to that. 

 

Also power cycle your PC and try.

 

May need to clear the DNS Cache (google to see how for your PC).

  0  
  0  
#8
Options
Re:AC5400x suspected of blocking some sites
2021-10-22 20:40:04

@MrGrnEgz 

 

Just looked at the emulator for your router.

 

Go to advance, network, and advance tab if it has one. You may need to change it there.

  0  
  0  
#9
Options
Re:AC5400x suspected of blocking some sites-Solution
2021-10-22 20:45:16 - last edited 2021-10-22 20:45:29

I figured out what the problem is. I changed the DNS on the wireless router AND the cable modem. They DNSs weren't matching and once they did everything worked properly.

Recommended Solution
  0  
  0  
#10
Options

Information

Helpful: 0

Views: 757

Replies: 9

Related Articles