Archer AX90: after each reboot all Wi-Fi bands are turned off

Archer AX90: after each reboot all Wi-Fi bands are turned off
Archer AX90: after each reboot all Wi-Fi bands are turned off
2022-02-11 09:38:08
Hardware Version: V1
Firmware Version: Firmware Version: 1.1.6 Build 20220118 rel.72719(4555)

Router: AX6600 Tri-Band Wi-Fi 6 Router

Firmware Version : 1.1.6 Build 20220118 rel.72719(4555)
Hardware Version: Archer AX90 v1.0/v1.20

 

bug description: after restart all wifi bands are turned off. the bug is reproduced at each restart. the bug is reproduced also on prev firmware.

 

preconditions:

 

1. 2.4 GHz band is turned off permanently (I don't need it)

2. 5 GHz-1 and 5 GHz-2 bands are turned on

3. time synchronization with internet is turned on

4. wireless schedule is configured with following way:

    Wireless Off Time Repeat
    2 AM-9 AM Weekends
    1 AM-8 AM Weekdays

 

TP-Link

 

 

how to reproduce: reboot the router, as example, at 11 am. not at time when wireless is turned off by schedule.

 

actual result: all wifi bands are turned off.

 

expected result: 5 GHz-1 and 5 GHz-2 bands should be turned on.

 

 

after restart I can't connect to my router via wifi. I need to connect it wired and turn on wifi manually.

the bug is stable reproducing. how can I reach tplink support to fix this issue? thanks.

0
0
#1
Options
1 Reply
Re:Archer AX90: after each reboot all Wi-Fi bands are turned off
2022-03-01 08:21:49

Hello @bobro, thank you for posting on the TP-Link Community.

 

To assist and figure it out efficiently, I've forwarded your case to the TP-Link support engineers who will contact you with your registered email address later. Please pay attention to your email box for follow-up.

 

 

0
0
#2
Options