Router started showing as a device in Deco app

Router started showing as a device in Deco app

Router started showing as a device in Deco app
Router started showing as a device in Deco app
2022-09-03 03:41:15 - last edited 2022-09-03 03:43:24
Tags: #Access Point Mode #Deco App
Model: Deco S4  
Hardware Version: V2
Firmware Version: 1.5.1 Build 20220113 Rel. 42007

I'm using Deco in AP mode and my setup is as follow: Router --wired--> node1 --wired--> node2.

 

Recently in Deco App the Clients List started temporarily showing (show for a min then disappear for another min and so on) my router as two connected devices to node2 via wire, they both have the same MAC address apart from the last character and one shows the router IP whilst the other shows the IP as UNKNOWN.

 

 

Obviously it is not an issue since the network is still working fine, but I'm just curious to see if anyone had the same behaviour on their Deco,  I've been using mine for about 9 months now and I've never seen this behaviour before. 

  0      
  0      
#1
Options
1 Reply
Re:Router started showing as a device in Deco app
2022-09-06 17:30:58

  @bobvana,

If your devices are operating in AP mode, then the client list for the network will be managed by the Router instead of the Decos. I have seen another user post that this was occurring, and based on the IPs, I was thinking that it was just showing the Deco nodes and Router Communications that are going through the AP at the time. 

 

If you have the MAC addresses of the routers, you can work to identify what the device is using a MAC lookup tool online to determine the manufacturer of the device.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 80

Replies: 1

Tags

Related Articles