Deco P9 problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco P9 problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco P9 problems
Deco P9 problems
2023-07-27 13:08:26
Model: Deco P9  
Hardware Version:
Firmware Version: 1.1.3

I've had a 3 pod P9 set up for about a year and a half that has been fine.  The other night I lost wifi.  When I went to work on it in the morning, I noticed the app on my phone looked different... guess there was an update, but also, my network was gone.  I had to start over re-adding the main deco and then the other 2.  I had to do multiple resets on the main deco to get it to work.

 

The third deco just continues to flash red and the reset button on it isn't doing anything so I'm only running on 2 pods now.  On top of that, the speed I'm getting on wifi is absolutely awful.  It drops every few minutes to 0kb and then fluctuates between 10kb to 22mb, mostly staying less than 100kb.

 

So, I'm wondering when it lost wifi and the network the other night, could the units have started to die?  We didn't have any storms or any kind of power surge, so I'm not sure what, if anything, may have happened to them.

  0      
  0      
#1
Options
2 Reply
Re:Deco P9 problems
2023-07-28 00:05:06

  @gswartz 

 

There was a recent update to the Deco App for iOS.  All it was for was to address some bug issues.  There hasn't been a major UI update since earlier this year when the Deco 3.0 app version launched.  The Last UI update that added anything to the UI was last month's Dark Mode addtion.  Neither of these updates should have wiped out you network.  I would have first askked if you were still signed in Deco App under the owner's profile.  If you were signed out or signed into another account that could have explained why it was misisng.  Right now though that would not apply as you have reset the devices.   What hardware version of the Deco P9 do you have and can you confirm the frimware listed at the top of this thread is the correct firmware you are on?

 

 

 

 

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! Get Started Here!
  0  
  0  
#2
Options
Re:Deco P9 problems
2023-07-28 20:44:34

I did this twice before but decided to try another reset on everything and now it's all working fine.  Not sure what happened, but I'm good to go now.  Thanks.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 260

Replies: 2

Related Articles