Archer C6 rebooting LAN connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 rebooting LAN connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 rebooting LAN connection
Archer C6 rebooting LAN connection
2023-08-17 22:52:24
Tags: #Connection Issues
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.3.7

I started having this problem this year and I am close to getting the "Hard Reset" hammer with the amount of researching and fix attempts.

 

So, to start all of this off, I have an ATX Gigabyte B660 Gaming X DDR4 motherboard with the Realtek Gaming 2.5G Family Controller LAN port (if other specs are needed, feel free to ask) and a cat 7A 12m cable which have both worked great since february last year. However, things took a turn this year and I've been trying to understand what is happening.

 

Since I update to Windows 10 22H2 earlier this year, I noticed connection drops that would eventually force the connection speed down to 100mpbs. The steps and assumptions I had since then were:

 

  • tinker with network adapter settings regarding green ethernet and bandwith saving options (not worked)
  • re-negotiate the speed in the adapter settings (doesn't change above 100mpbs)
  • removed the network adapter drivers
  • updated the network adapter drivers
  • rolled them back to Gigabyte's suggested version (would link it here if allowed)
  • reconnected LAN cable (resets to 1Gpbs until the problems come back)
  • reset Windows 10 (didn't work, refuse to update to 11, also disencouraged of rollbacking versions due to security by IT colleagues)
  • disabled NAT Boost (worked for a day, problems came back next day)
  • attempted to set Vodafone Box preset settings in quick setup (didn't work, router couldn't connect to the internet)
  • put it on top of a tv box in case it is overheating (still went down)
  • took power adapter out of a plug adapter (still went down)

 

TPLink router is currently connected to Vodafone's router (Huawei HS8247W) and connects to my PC through the 12m LAN cable mentioned earlier.

 

I've ran out of option, no matter how much I scour the internet and both Microsoft and TPLink forums, none of the answers work, despite finding people with the same problems that I'm having. Also asked for help on the Microsoft forum but it went very poorly.

 

If there's any need for extra information, feel free to ask, I just want to fix this problem no matter what.

  0      
  0      
#1
Options
2 Reply
Re:Archer C6 rebooting LAN connection
2023-08-19 23:17:02

  @demonipo 

I would look at the Ethernet cable and connections since it drops to 100. Check the pins in the devices as one may be bent. 100 uses four pins and faster uses  eight pins. 

  0  
  0  
#2
Options
Re:Archer C6 rebooting LAN connection
2023-08-20 00:31:56

  @ArcherC8 they are fine, no issues whatsoever. I'd guess that, if there was a problem like that, the router wouldn't identify them as 1Gbps but it does. Testing the network speed also shows that the cable is putting forth 100Mbps when the router doesn't push it down

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 277

Replies: 2

Tags

Connection Issues
Related Articles