No Connectivity

No Connectivity

No Connectivity
No Connectivity
2023-12-05 00:29:10
Model: Deco M9 Plus  
Hardware Version: V2
Firmware Version:

I have the AC2200 and until last night I had no issues with a signal.  All 3 of my extensions are powered on but I continue to get the solid red dot on each.

 

I have our ISP come out and check the signal and he even installed a new modem.  Same issue.  I can connect to the network when they are powered up but still getting a solid red light on each of them and there is no internet connection.  I connected to an older TP router I had and I'm able to get internet connectivity through them.

 

Are there steps I can take to troubleshoot?  Everything it tells me to do is connecting through the Deco App and getting on the network with the mesh system but obviously there is no internet connection so that's a dead end.  I've powered down, rebooted, connected to both LAN ports, etc.  Still nothing.

 

I'd appreciate any help or direction anyone can provide.   

  0      
  0      
#1
Options
1 Reply
Re:No Connectivity
2023-12-05 22:32:08

  @tjomomma,

I would start with trying to configure the network with the MAC Clone function, especially since you know your modem is providing a valid connection. Even if your Deco network does not provide an internet connection, your device can still connect to the Decos network and change the settings. for the network.

 

Since you changed your modem, you will likely need to reconfigure or refresh the internet connection /type - which should be done via MAC cloning

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 70

Replies: 1

Related Articles