BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)

BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)

BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-08 17:42:37
Model: Archer BE550  
Hardware Version: V1
Firmware Version: 1.0.8

New Archer BE550 V1.0 is not saving OFDMA+MU-MIMO enablement under Wireless>Wireless Settings. You can configure OFDMA+MU-MIMO and save but it reverts to OFDMA only within 30 seconds. It seems to be a defect with the firmware, but it affects the BE800 as well (based on another user's post) on a different firmware.

 

Firmware Version: 1.0.8 Build 20240226 rel.61914(5553)

Hardware Version: Archer BE550 v1.0

  8      
  8      
#1
Options
25 Reply
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-09 22:36:58

  @dfsdfedfd 

 

Same problem here

  0  
  0  
#2
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-13 13:31:16

  @danymx 

 

Same issue.. Should not have update firmware.. Lousy router. 

  0  
  0  
#3
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-13 17:30:10 - last edited 2024-04-13 17:30:35

  @Toperr A beta firmware was provided in this post that should fix the issue: https://community.tp-link.com/us/home/forum/topic/662496?replyId=1346590

  0  
  0  
#4
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-13 23:14:23

  @qazwsxedc16 

 

That's for BE800 - if it's about BE550 just wait for an updates from TP-Link support team.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#5
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-15 09:34:33

Exact Same problem,


Archer BE550 (BE9300) V1.0 is not saving OFDMA+MU-MIMO

 

Firmware Version:
1.0.8 Build 20240226 rel.61914(5553)

 

Hardware Version:
Archer BE550 v1.0

  0  
  0  
#6
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-15 22:49:50 - last edited 2024-04-15 22:50:25

Same issue with BE550 and 1.0.8 here as well. Downgrading to 1.0.7 appears to revert to previous behavior that allows for saving with OFDMA+MU-MIMO enabled. I did not experience any other issues with 1.0.7 so I'll stick with it for now.

  2  
  2  
#7
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-04-19 15:57:48

  @Average-Oregon 

How do u downgrade the firmware? 

  0  
  0  
#8
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-05-02 23:50:28

  @Toperr 

 

Downgrading FW procedure is the same as updating but with an older FW version - in this case v1.0.7.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#9
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-05-03 06:49:15 - last edited 2024-05-03 06:49:35

  @dfsdfedfd same problem here. I was reading the BE800 page also and seeing that this issue has popped up.

I debated about downgrading the firmware since I do not have a Samsung S24 Ultra, nor am I using the MLO network since I do not currently have WiFi 7 enabled devices yet.

 

However the last thing on the changelog is: 4. Updated the security fix that we found recently.

so....how bad do I want MU-MIMO vs leaving a vulnerability unpatched...guess I will wait for firmware 1.0.9

  0  
  0  
#10
Options
Re:BE550 not saving OFDMA+MU-MIMO setting (FW v1.0.8)
2024-05-04 19:03:37

  @dfsdfedfd Same here with my TP-Link BE19000

 

  0  
  0  
#11
Options