LED Status lights keep turning back on after reboot

LED Status lights keep turning back on after reboot

LED Status lights keep turning back on after reboot
LED Status lights keep turning back on after reboot
2024-04-25 21:52:51
Tags: #LED Status lights
Model: Archer A7  
Hardware Version: V5
Firmware Version: 1.2.1 Build 20220714 rel.75573(5553)

I manually turned off the LED Status lights via the web interface (Advanced > System Tools > LED Control) but everytime the router reboots, the LED lights turn back on. This happens whether it's a manual reboot or a scheduled reboot (I configured the router to reboot once a week). It seems the LED status configuration is lost/goes back to the default setting (ON) after each reboot.

 

I searched for a similar issue and the closest one I found was from 2022 (https://community.tp-link.com/en/home/forum/topic/523882) which described the LED lights turning back on after auto (scheduled) reboot. It was suggested in that thread to check the firmware version and upgrade if necessary. Unfortunately the OP did not reply back so I don't know if the issue was resolved. I checked for an update (Advanced > Firmware Upgrade > Check for upgrade) and it showed "Your firmware is up to date".

 

I reached out to TP-Link support via email. They sent instructions on how to turn the LED off. Then they sent me instructions on how to reset the router. Now they want me to start the replacement process. I am reluctant to do this because the router works fine otherwise, and my concern is that I'll get a replacement that behaves the exact same way, which would just be a waste of time (if it was an issue with the firmware). I've only had this router for about a month, and I suspect any brand new, straight out of the box router of this model would have this issue.

 

At this point it seems my options are either send it out for a replacement or just accept that it's just a bugged feature of this model. I can manually turn the LED lights back off after each reboot but it's a pain to have to do it each time.

 

I am posting here to find out if there is anyone who has the same router I have who has successfully turned the LED lights off and have the lights stay off after the router reboots (manually or scheduled).

 

If there's anyone out there who has any idea or suggestion on how to fix this, please let me know.

 

model: Archer A7 v5.0

firmware ver: 1.2.1 Build 20220714 rel.75573(5553)

latest version available online: 1.2.1 Build 20220714 rel.75573

 

  1      
  1      
#1
Options
2 Reply
Re:LED Status lights keep turning back on after reboot
2024-04-25 23:03:34

  @Big-Black-Hawk 

 

It should turn off and stay off. If it were me, I would use some black tape since the douter works good other wise. 

  0  
  0  
#2
Options
Re:LED Status lights keep turning back on after reboot
2024-04-26 20:50:53

  @ArcherC8 

 

I think I might just go that route. So far it's the simplest workaround that's 100% guaranteed to work. Sending the router out is more of a hassle for something minor. The troubleshooting from Support is pretty much "send it out for replacement if resetting doesn't work".

 

I just wish people who work at tp-link IT were more accessible. I'm sure they have lab/testing environments set up where they could easily verify if something is an isolated issue or if it's something that affects all routers of a specific model. This is my first tp-link router too. Oh, well... I guess it could be worse.

 

Thanks for your input, I appreciate it.

  0  
  0  
#3
Options

Information

Helpful: 1

Views: 175

Replies: 2

Tags

LED Status lights
Related Articles