M7350 UK 3prepaid data sim trying to work in USA

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

M7350 UK 3prepaid data sim trying to work in USA

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
M7350 UK 3prepaid data sim trying to work in USA
M7350 UK 3prepaid data sim trying to work in USA
2017-02-04 05:34:47
Model :

Hardware Version :

Firmware Version :

ISP :

Hi there.
Not the most tech savvy so forgive what may be a very basic question. I'm a UK resident that had a 3 pre paid data sim (with roaming capabilities) and tp-link shipped to me in the US where I'm currently working for a short period of time. I just want some data on the go. I've been onto tp-link and 3 customer service a few times with no joy.
The mifi reads T mobile and has bars.
It shows that there is a device connected to it (my iPhone).
My phone can see it and is connected.
No internet.
When I go into tplinkmifi.net it shows everything but says its disconnected in the status page.
3 tells me its activated.
The APN was on my regular O2 account but three give me a new APN (three.co.uk) username (admin) and password (admin).
No change.

Has anyone come across this before? Could this be a frequency thing with the US that renders my mifi and roaming sim a completely pointless purchase?

If you have an answer to this question specifically that would be awesome.

Thanks in advance.
  0      
  0      
#1
Options

Information

Helpful: 0

Views: 214

Replies: 0

Related Articles