LWZLV1Online
Following: 0Followers: 0
Forums/ Deco
2020-07-23 02:58:32
Re:Deco M9 disconnects from Internet
@LWZ This is the system log while the Deco is running fine, it keeps reporting the same error every 10 seconds, is this normal? Wed Jul 22 15:12:33 2020 user.err csrMeshGw[6596]: MSGQ ::...
0KUDOS
Forums/ Deco
2020-07-22 19:48:45
Re:Deco M9 disconnects from Internet
@LWZ BTW, in the Deco app's Monthly Report, the "total connected network devices each day" graph is wrong. Right after reboot, the number is correct, for me it's about 20 devices. But gradually the...
0KUDOS
Forums/ Deco
2020-07-22 19:36:29
Deco M9 disconnects from Internet
My setup: modem -> router -> Deco (AP mode) It happened to me twice already, about once a week, that my devices cannot connect to internet, can't open websites, even if some website still opens, they...
0KUDOS
Forums/ Deco
2020-07-11 16:51:13
Re:Intermittent High Ping Spikes
@ausinuk Yes I tried turning mesh off for my computer and it didn't help either. I still have the ping spike.
0KUDOS
Forums/ Deco
2020-07-11 16:49:35
Re:Intermittent High Ping Spikes
@Ashhong Thanks for your reply! I have the 3-pack, so each node has <10 connections and it doesn't help either. I belive it's a design issue and they won't fix it (they don't even understand the...
0KUDOS
Forums/ Deco
2020-07-10 16:38:34
Re:Intermittent High Ping Spikes
@Carl LoL are you serious? Is this some kind of passive-aggressive respond to attck the customer? I'm also experiencing high ping spikes on my M9 WiFi, and based on this thread, there's no fix for...
0KUDOS