Bug Report

For reporting of bugs
Bug Report

Label

 
I have an AX1500 (AX10) router with the Guest Network configured to "allow guests to see each other." I use the guest network to isolate my IoT devices from my main network while still allowing them t
By CLaw · Latest post 2021-10-13 00:40:57 by Solla-topee
0Helpful
1068Views
3Replies
I'm trying to set up a static ip for a printer, but whenever I enable its address reservation entry: new clients can't obtain an ip address when they connect to the network. When I disable the entry:
By jvkolyad · Latest post 2021-10-06 17:22:12 by steve_b
5Helpful
2277Views
5Replies
Description If the Host header is not an ip address and User-Agent is starting with "Mozilla", The internal server in RE605X will return the following HTML, which redirects to http://tplinkrepeater.ne
0Helpful
710Views
0Replies
I have been unable to finish registering my product (which turned out to be defective on first set-up, new out of the box) in order to process an exchange (RMA), because the product registration inter
By Susan_H · Latest post 2021-09-08 19:49:25 by 45bpcr
1Helpful
810Views
2Replies
Time Machine function doesn't seem to be working with BigSur and the router. - Time Machine disk is visible: (BackupTM - Archer AX50.local) - Password is accpeted. - Mac says "Preparing for backup" -
By aea · Latest post 2021-08-30 10:44:20 by Kevin_Z
0Helpful
687Views
1Replies
With no ability to edit the device name for statically assigned addresses, we are stuck with whatever the device get's identified, and may end up with a list of non-descriptive names or even repeat "u
By valued_user · Latest post 2021-08-23 03:16:24 by valued_user
0Helpful
528Views
2Replies
I have a Archer C4000 and from time to time, this router will randomly disconnected the internet and the "globe" led light on the router will turn orange. My wifi and LAN still works but no internet.
By Raj_Kannan · Latest post 2021-08-19 11:52:31 by Raj_Kannan
0Helpful
751Views
2Replies
hi, i recently upgrade my firmware version from Archer C6(EU)_V3.2_210322 to Archer C6(EU)_V3.20_210513 but after some time i noticed that my router was not connecting to the internet and showing a re
By Venkatesh9552 · Latest post 2021-08-18 11:13:28 by Kevin_Z
0Helpful
701Views
1Replies
[Description] When setting a new network address and changing the subnet in the advanced settings, if it is set to 255.0.0.0 without using the "custom" option but the "255.0.0.0" in the drop down menu
By mikemcdog · Latest post 2021-07-20 21:46:20 by mikemcdog
0Helpful
613Views
2Replies
I have problems, Wi-fi dropped in Telegram, picture are not downloading. But he also works on the mobile Internet.
By Katze_777 · Latest post 2021-06-17 20:12:44 by Tony
1Helpful
1382Views
1Replies
12345...
12345...