HS105 plugs(3) used to work with Alexa, now all say "unresponsive"

Re:Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-22 23:12:48

Logged out of both kasa and Alexa, disabled kasa in Alexa, then enabled again, searched for devices in Alexa, found my plugs and now all seems to be working.

 

thanks

2
2
#12
Options
Re:Re:Re:Re:Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-03-03 16:34:50

I have same problem. Question @Carl  Where do you go in the Kasa App to enable "Remote control"?

0
0
#13
Options
Re:Re:Re:Re:Re:Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-03-12 00:16:45

@mbiasotti 

 

Log into the Kasa app.  Tap on the device and in the upper right corner of the screen is your "Settings" button for that device.  First option in there should be Remote Control.  

 

 

Best Regads 

0
0
#14
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-09-23 01:48:37

@Carl 

 

Model: HS100

 

Hardware aversion: 2.0

 

Firmware Version: 1.5.4

 

Yes it works everywhere with the Kasa app. On a different WiFi network, on the same WiFi network and on LTE. 

 

Alexa response: “Sorry, something’s wrong. To control ‘my lamp’ try disabling the soul and re-enabling it from your Alexa app.”

0
0
#15
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-09-23 16:56:01

@RockawayBill 

 

If that is the case then the remote control function is working as designed.  Likely what would need to happen is you will need to remove the Kasa smart skill from Alexa and then re-link it.  Once its been re-linked has Alexa discover devices and it should then find your HS100.  

1
1
#16
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-09-23 16:59:07

@Carl 

 

i did this and it it still is not working. 

0
0
#17
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-09-23 21:58:07

@RockawayBill 

 

 

What does the Alexa app show when doing the device discovery?  any errors?  

0
0
#18
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-09-24 00:51:49

@Carl - No, no errors until it doesn’t work. And now I’m having the same problem with my Google Home on an additional HS100 we have. 

0
0
#19
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-09-24 22:32:45

@RockawayBill 

 

 

Ok is the email/TP-Link ID you use to log into the community the same one you use for your Kasa Account?

0
0
#20
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-09-25 01:03:24

@Carl 

 

Yes - I believe so

0
0
#21
Options