Local Only after flash

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Local Only after flash

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Local Only after flash
Local Only after flash
2019-05-20 17:41:59
Model: HS200  
Hardware Version: V2
Firmware Version: 1.5.5

I installed 3 TP light switches side by side to operate outside lights. 2 of the 3 installed perfectly. The 3rd shows online but when I turn the light on through my phone the light flashes then turns off. The link then says “ local only” and doesn’t work. If I turn the switch off and back on the lights will flash briefly and go out again. It acts like I’m tripping a fuse or breaker. The app and Alexa see the switch but dim it as “local only.”  Any answers?  Thank you 

  0      
  0      
#1
Options
2 Reply
Re:Local Only after flash
2019-05-21 18:57:15

Hi @Merickson 

 

 

Can you let us know which model is having issues and how is it wired?  We want to make sure that the two black wires load/live are sperate and at least the neutral wire is connected.

 

Thank you 

Hi, Wi-Fi 7 | TP-Link Wi-Fi 7 Product Launch Event | November 14, 2022 @ 10:00AMPST Watch Live At: https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#2
Options
Re:Local Only after flash
2019-05-27 15:59:32

I had that same issue.  I discovered that the Neutral wire coupling was loose.  When I fixed that, the problem was solved.

  2  
  2  
#3
Options