HS210 indicates “off” even when lights are on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS210 indicates “off” even when lights are on
HS210 indicates “off” even when lights are on
2019-12-31 02:18:40 - last edited 2019-12-31 16:41:02
Model: HS210
Hardware Version:
Firmware Version: 1.5.8

I just installed three separate HS210 switches on three separate light circuits. Two of the switches are functioning perfectly. The third switch is where I'm having issues.

 

This switch will turn the lights on and off like it should using the manual switch and using the app. The problem is that even when the lights are on the switch indicates they are off. The same thing happens in the app. When I switch the lights on the indicator in the app briefly turns green but then changes back to grey, even though the lights stay on.

 

this is causing issues when I try to use Alexa to turn the lights off because it indicates they are already off.

 

Ive triple checked the wiring. Deleted and reinstalled the switch in the app and even deleted and reinstalled the app itself. Nothing fixes this problem.

 

Any suggestion???

0
0
#1
Options
19 Reply
Re:HS210 indicates “off” even when lights are on
2019-12-31 21:15:02 - last edited 2019-12-31 21:15:53

Just an update, today I replaced this HS-210 with a new one and same issue exists. I also changed out the other "dumb" 3-way switch thinking it may be the issue. Still nothing.

 

I also tested the voltage at the HS210 and got a reading of 123v on the load line and one traveler. Other traveler read zero volts while switch was off and 123 when switch was on.

 

everything about the switches and lights are functioning like they're supposed to other than the false "off" indication on the switch and in the app. 😕

0
0
#2
Options
Re:HS210 indicates “off” even when lights are on
2019-12-31 22:39:43

@Adam1234 

 

Two things to look at.  Try keeping the manual switch in a static postion, either flipped up or down.  See if that has any affect on how the HS210 indicates the status of the lights.  If this resolves the issue what is happening is the Manual switch is on the Power side of the circuit.  This is actuall where the HS210 should be if using only one HS210 in the the 3-way enviorment. The issue is when the manual switch is turned off you are acutally cutting the circuit and power to the HS210 switch and thus its wifi module is losing connection.  

 

the other thing that could possibly be the cause is a wire is loose or the traverse wires are not connected properly.  

0
0
#3
Options
Re:HS210 indicates “off” even when lights are on
2019-12-31 23:06:59

@Carl 

Hi Carl, thanks for the response. I have tried the manual switch in both positions with no luck. I'm positive that the HS-210 is connected on the power side. It's a 3 gain box and The common wire is coming from the same pigtail of wires that my other 2 HS-210s are using and they both function properly.

 

I have also checked all of the wiring and everything is tight on both switches. I even tried switching the 2 traveler wires on the HS-210 (even though I'm pretty sure they can both be on either of the traveler connectors, is that correct?).

 

Any other suggestions? Thanks again!

0
0
#4
Options
Re:HS210 indicates “off” even when lights are on
2019-12-31 23:22:38

@Adam1234 

 

To my knowledge it should not matter but wanted to rule it out to be sure.  Since you have tried two seperate units in the switch box and both have the same issue the only suggestion i would have is have you tried installing the HS210 on the opposite end of teh 3-way inviroment or installed an HS210 on both sides?  If you have or if neither is possible the next step would be to request a picture of how the installation looks so i can forward it to our product engineer to review.  

0
0
#5
Options
Re:HS210 indicates “off” even when lights are on
2019-12-31 23:32:43
Thanks, I have not tried either of those suggestions, unfortunately the other switch is in a 6 gain box with 5 other switches and wouldn’t be easy to put a wall plate on if I changed just the one switch. I may try that tomorrow though just to temporarily see what happens. I’ll post back the results. Thanks!
0
0
#6
Options
Re:HS210 indicates “off” even when lights are on
2020-01-02 00:30:30

@Carl 

 

ok, today I tried again leaving the manual switch in the on position and then operating the HS-210 and that worked. The indicator on the switch and in the app are functioning properly now.

 

I am confused now though. The HS-210 has to be hooked up on the power side of the circuit. The black wire going to the common screw of all 3 HS-210s is coming from the same pigtail off of a single power wire coming into the box. Also, when tested with a voltage meter, this wire is hot regardless of the position of the switch.

 

This has me confused on why I should have to leave the manual switch in the on position for the HS-210 to function properly?

 

Thanks again!

0
0
#7
Options
Re:HS210 indicates “off” even when lights are on
2020-01-02 16:22:36

@Carl 

 

Hopefully this picture makes since. If not let me know.

 

Here is a photo and diagram of the way these 3 HS-210s are wired.

 

All 3 switched "common" connector is connected from the same pigtailed power wire coming from the breaker panel.

 

All 3 switches nuetral and ground wires are pigtailed into the existing wires that were already there.

 

Each switch has 2 traveler wires that run from the HS-210s to the corespnding manual (dumb) switch.

 

This is why I can't understand why 2 of them are operating properly and 1 (the middle one) is not.

 

0
0
#8
Options
Re:HS210 indicates “off” even when lights are on
2020-01-05 19:30:19

Anyone else have any suggestions?

0
0
#9
Options
Re:HS210 indicates “off” even when lights are on
2020-01-06 21:48:40 - last edited 2020-01-06 21:49:57

@Adam1234 

 

Here is a figure that should help show why the non smart switch would need to remain powered on. It usually comes down to wiring for needing the manual switch to remain on.

 

 

0
0
#10
Options
Re:HS210 indicates “off” even when lights are on
2020-01-06 22:32:29 - last edited 2020-01-06 22:34:20

@Tony 

 

Hi Tony,

 

Thanks for the reply and for the diagrams. Here's my issue. In both of the incorrectly wired diagrams you provided the lights would not function properly. In my situation the lights function perfectly fine. I can turn them off and on from both switches regardless of the position of the other switch. Meaning they have to be wired correctly, right?

 

The only thing that is not functioning properly is the status indicator on the HS-210. It recognizes the lights as being off even when they are on and shining bright. This is where the position of the manual switch comes in to play. As long as the manual switch is in the "up" position then the HS-210 will recognize the correct status of the lights.

 

This is why I'm confused. If it were in fact a wiring issue then the lights wouldn't turn on and off like they should, correct?

 

Thanks again and looking forward to any other suggestions.

0
0
#11
Options