HS 200 trips GFCI. Not a new installation, had been working.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS 200 trips GFCI. Not a new installation, had been working.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS 200 trips GFCI. Not a new installation, had been working.
HS 200 trips GFCI. Not a new installation, had been working.
2020-08-18 16:24:06
Model: HS200  
Hardware Version: V2
Firmware Version: 1.5.7

I have a HS 200 v2 that had been working fine for a year. Now it is tripping the GFCI right next to it. 

With the switch not being on to energise the load, why would the GFCI trip? Technically the only thing in the circuit is the wifi switch itself, right? 

If the switch has failed, will it cause the GFCI to see a ground fault?  

It's kind of difficult to get at the switch, or I would have put a standard switch in already to see if that made a difference.

Any ideas would be appreciated.

  0      
  0      
#1
Options
1 Reply
Re:HS 200 trips GFCI. Not a new installation, had been working.
2020-08-19 17:42:59

@Pbarker 

 

With your HS200 is the product connected using the ground wire? Are the HS200 and your GFCI switch using any common wires like a shared Neutral?

Hi, Wi-Fi 7 | TP-Link Wi-Fi 7 Product Launch Event | November 14, 2022 @ 10:00AMPST Watch Live At: https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 395

Replies: 1

Related Articles