HS210(US) Single v2.1 not working with dumb switch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS210(US) Single v2.1 not working with dumb switch
HS210(US) Single v2.1 not working with dumb switch
2020-10-17 19:29:06
Model: HS210  
Hardware Version: V2
Firmware Version: 1.13

Hey All,

I installed an HS210 single that is supposed to work as a single switch without a second smart switch.

 

The common is two black wires,  the neutral is a bundle of white, the travellers are red and black, plus one copper ground.  There are only two switches.

 

The switch will work as long as the dumb switch is in one position. If its flipped, the smart switch stays on, and you can hear it tick the connection back and forth, but does not change the light.

 

Is there something I should change? Am I doing it wrong? Do the travellers matter polarity?

 

  0      
  0      
#1
Options
1 Reply
Re:HS210(US) Single v2.1 not working with dumb switch
2020-10-19 22:04:55 - last edited 2020-10-19 22:05:51

@RoaminRonin 

 

The reason why the second dumb switch needs to remain on may be due to the HS210 being installed on the side of the circuit that has the load. If you were to install the HS210 at the other outlet which should be the live side then the dumb switch would not need to remain on.

  0  
  0  
#2
Options