KP400 smart plug unable to connect with Eero mesh network

KP400 smart plug unable to connect with Eero mesh network
KP400 smart plug unable to connect with Eero mesh network
2021-09-29 01:25:06
Model: KP400
Hardware Version:
Firmware Version:

I can't get my new KP400 dual smart plug to connect with my Eero mesh network. I can get as far as selecting my Wifi network after multiple tries, but it won't ever connect. It eventually just times out and I'm prompted to retry setup. Can anyone give me some advice on how to connect to my Eero mesh network?

0
0
#1
Options
1 Reply
Re:KP400 smart plug unable to connect with Eero mesh network
2021-09-29 02:11:48

@JayBird1972 

If you are running into  issue when set up smart plug with mesh router device, please make sure Tapo APP is up to date, and here are some steps to try: 

  • Try to turn off the Mesh feature when set up KP400 smart plug
  • Turn off WiFi6 or 802.11ax, Kp400 connects to 802.11n 2.4Ghz WiFi  ( you may turn off 5Ghz as well temporality when set up smart plug)
  • Check if main router' security type is WPA3-only, if so, please change router's wireless security type to WPA/WPA2-PSK
  • Ensure you have put in the correct Wi-Fi password during set up,here is a way to verify Wi-Fi password :

Go to Settings-> WiFi on your phone, Tap (or Long press  the router's WiFi name  ->Forget / Delete the network -> Reconnect to router wifi and it will ask for a password, will it accept your router password?

  • Turn off VPN on your phone
  • Try a different phone to set up tapo device if you have one

 

If the concern persist despite trying the above steps, may I know at which step the set-up failed, can I have a photo of the Error message? 

What is the model of and its IOS or Android version of your phone?  May I know the model of your EEor mesh system or have a link of the router, thank you

 

0
0
#2
Options