Smart Switch Setup Issue

Smart Switch Setup Issue

Smart Switch Setup Issue
Smart Switch Setup Issue
2023-11-20 01:44:16

Installed and configured two HS200 switches. Both functioned normally. Turned off power for unrelated electrical work. Restored power and one switch "woke up" and the other was flashing orange/green. Tried to configure, but when I connect to switch, it says "no internet connection." The orange/green flashes slowly a few times, then quickly for a few, then flashes orange only for 5 or 10 times, then slow flashes again. Restarting or resetting makes no difference. Ideas?

  0      
  0      
#1
Options
1 Reply
Re:Smart Switch Setup Issue
2023-11-21 00:00:57

  @DrDwight,

I would check that the reset button is not wedged under the plate and being depressed constantly. The Amber-only light is supposed to indicate that the device is being reset. The pattern changing so many times could be an indicator of constant resets.

 

For the prompt of "Not Internet Connection" - Was this from your phone or from the Kasa Interface?

 

When your phone is connected to the switch's Wi-Fi it will likely prompt you that there is no internet connection available through this Wi-Fi network. But if your phone will not stay connected to the switch's network, then you may need to disable the cellular connectivity on your phone, or find the feature that automatically switches your connection away from the Wi-Fi.


5a4711ffbbc34c738040b91ef5634c6a

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 125

Replies: 1

Related Articles