Steve_______LV1Online
Following: 0Followers: 0
Forums/ Deco
2020-06-24 13:52:51
Re:Bluetooth audio dropping out
@JDB462 I have a similar issue with a pair of Turtle Beach Stealth 700 headphones for the PS4. I've finally figure out that the audio goes out everytime there is a lot of wireless traffic. I can...
0KUDOS
Forums/ Deco
2020-06-22 21:34:03
X60 Speed Test Issues
Has anyone noticed a problem with the speed test built into the Deco app with the X60? I switched my Main Deco out from an M9 Plus to an X60, now the speed test will only max out around 200-300Mbps,...
1KUDOS
Forums/ Deco
2020-06-10 14:51:21
Re:X60 WAN port speed
@Tony do you know if the X90 will have a 2.5Gbps port when released?
0KUDOS
Forums/ Deco
2020-06-08 18:35:35
X60 WAN port speed
Does the Deco X60 have a 2.5Gbps WAN port? I saw A CNET article saying it does, but all the official documentation I can find only says it has two gigabit ports. I know it's overkill for now, but I'd...
0KUDOS
Forums/ Deco
2020-06-08 18:03:40
Re:M9 Plus randomly looses internet (light turns red)
@smatlock are you using Ethernet backhaul? I had the red light issue, and fixed with the solution below. I just replied to another post so I'll just copy and paste this. I had a problem with the M9...
0KUDOS
Forums/ Deco
2020-06-08 17:44:58
Re:X60 Instability
@RandyBarba I had a problem with the M9 plus and Ethernet backhaul. It turns out both the dlink and Netgear switches I was using didn't support forwarding some type of specific control packets, which...
0KUDOS
12