VR600 WiFi client cannot see LAN clients (AP isolation is off)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VR600 WiFi client cannot see LAN clients (AP isolation is off)
VR600 WiFi client cannot see LAN clients (AP isolation is off)
2017-12-28 03:59:58
Model :

Hardware Version :

Firmware Version :

ISP :

Hi, I recently bought the VR600 to replace my current modem
In the VR600 I use 2 LAN ports:
1. A server I have near the VR600,
2. Connected to a WDR4300 router which I use as access point for the rest of the house.

If I make a wireless connection to the WDR4300 everything works fine.
But when I try to connect to the VR600 wirelessly, I have a couple of minutes delay
until I can access the server that is connected to it by LAN!

If I disconnect the WDR4300 the problem stops, but then I have no internet in the rest of the house.

needless to say I have set the WDR4300 correcly (turned off DHCP, and set ip address outside of the VR600 dhcp server range)
I have never encountered that problem with the older modem I replaced...


Thanks in advance.
Maor




0
0
#1
Options
5 Reply
Re:VR600 WiFi client cannot see LAN clients (AP isolation is off)
2017-12-29 20:20:24
I have added Wireshark recording file when accessing the VR600 vs WDR4300 to show how the ARP requests are being ignored.
maybe someone can shade some light on this mystery...

WDR4300 capture files
VR600 capture files
0
0
#2
Options
Re:VR600 WiFi client cannot see LAN clients (AP isolation is off)
2017-12-30 02:13:55
I went ahead to rule out the ones that will say that my WDR4300 is causing the problem and borrowed an Archer C7 from the family
I still experience the same results. so something is extremely off with the way VR600 is handling an AP connected to it and roaming between networks

I also did some network capturing with Wireshark to show you how the VR600 is simply ignoring the broadcast requests to give away the identity of SERVER until certain point

* negotiation with WDR4300 to discover SERVER

* negotitation with VR600 to discover SERVER
0
0
#3
Options
Re:VR600 WiFi client cannot see LAN clients (AP isolation is off)
2020-02-24 20:13:11

@rabak Hi - i have the exact same problem (and I note a few others on this forum too).  I don't suppose you ever found a resolution to this, other than replacing your router? 

 

Thanks

Brian

0
0
#4
Options
Re:VR600 WiFi client cannot see LAN clients (AP isolation is off)
2020-02-26 11:00:58
0
0
#5
Options
Re:VR600 WiFi client cannot see LAN clients (AP isolation is off)
2020-02-26 13:05:38

@Kevin_Z ha!  See this one - https://community.tp-link.com/en/home/forum/topic/195996?replyId=411910&utm_source=Subscription&utm_medium=email

 

I'm trying to find a solution to my problem and the TP LINK community seems a good place to try and find one.  So forgive me if I'm asking other folk if they have found issues to similar problems...or indeed if i'm a little frustrated that my TP LINK products don't work brand new out of the box like my old equipment did.

0
0
#6
Options