AV600 WPA4220 Wifi suddenly stopped accepting connections - Error 8002

AV600 WPA4220 Wifi suddenly stopped accepting connections - Error 8002
AV600 WPA4220 Wifi suddenly stopped accepting connections - Error 8002
2019-08-15 19:09:54
Model: Adapter
Hardware Version: V1
Firmware Version: 1.2.9

Hi,

 

Anyone got any idea how to proceed in the following situation, thanks!

 

Problem symptoms:

Powerline adapter AV600 worked well for approx. 18 months. Suddenly around beginning of August it stops accepting wifi connections.

Android devices simply go from Connecting to Saved and remains disconnected

Wired connection unaffected

 

Windows devices behave in the same way

Windows event WLAN autoconfig log showing error code 8002 "service failed to connect to a wireless network"

Failure Reason: The Specific network is not available

 

Troubleshooting performed:

Factory reset and running default settings - no change

Custom settings - no change

Firmware update - no change (I was on latest FW)

Tried all wifi combinations - no change

 

FW/HW version:

Firmware Version:

1.2.9 Build 160525 Rel.35241n

 

MAC-QCA7420-1.3.0.2134-00-20151212-CS
PIB_422091_170519_904

Hardware Version:

WPA4220 v1 08C84015

 

 

Windows Event Error Log:

Level Date and Time Source Event ID Task Category
Error 8/15/2019 7:31:33 PM Microsoft-Windows-WLAN-AutoConfig 8002 AcmConnection "WLAN AutoConfig service failed to connect to a wireless network.

Network Adapter: Intel(R) Dual Band Wireless-AC 7265
Interface GUID: REMOVED for privacy
Connection Mode: Connection to a secure network without a profile
Profile Name: REMOVED for privacy
SSID: REMOVED for privacy
BSS Type: Infrastructure
Failure Reason:The specific network is not available.
RSSI: 255
"

0
0
#1
Options
2 Replies
Re:AV600 WPA4220 Wifi suddenly stopped accepting connections - Error 8002
2019-08-16 06:11:12

@Bawse 

 

What is the light status of the TL-WPA4220kit? Can the wirless network be detected by your devices? 

 

Except the Windows laptop, can other devices connect to the 2.4GHz wireless network? 

 

Try to forget the profile on the laptop and reconnect to the TL-WPA4220 wifi network. Instruction as below: https://www.tp-link.com/support/faq/918/

 

Besides, try to reboot the laptops or update the driver of the built-in network adapter. 

 

Any updates, please let us know. 

0
0
#2
Options
Re:Re:AV600 WPA4220 Wifi suddenly stopped accepting connections - Error 8002
2019-08-16 08:44:54

Thanks for getting back Kevin!

 

Light status are as follows:

PWR - solid

Powerline - 90% of the time lit/flashing (wired traffic going, getting good speed and no noticable wired packet loss)

Wired - solid

Wifi - intermittent flashes

 

I changed the SSID several times and all devices have forgotten the previous profile. Devices have been rebooted in between.

 

I realized I had only performed a factory reset through the web interface, I did one through the reset button now, it behaves the same.

 

It sat alone on channel 1, the closest other device is on channel 6. I tried other channels but it behaves the same.

 

All devices can detect the network, have tested on Android and Windows devices. All of them go from connecting to saved or showing the network dropped. Sometimes the windows device gets stuck in "checking network requirements" but never goes any further.

 

That being said, it seems that is more difficult to find this one, i.e. it takes longer to show up in the list and may sometimes disappear. I am within 2 m of the router getting strong signal (RSSI 255).

 

It seems that trying to connect to it sometimes causes it to disappear for a while but this is not consistent. After reboot it stabilizes and can take several connection attempts only to later start dropping out intermittently. The SSID broadcast definitely disappears entirely sometimes only to come back later at random times (verified with a separate device just channel monitoring) and then dropping out again. 

 

Unfortunately the built in logging function of the powerline adapter is really sparse, is there a way to turn on more verbose logging?

One guess would be if some process responsible for the wifi function in the powerline adapter is misbehaving or restarting, but I have no way of verifying that without logs.

 

Thanks!

 

0
0
#3
Options