UNBRICK NC*** CAMERA SOLVED

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

UNBRICK NC*** CAMERA SOLVED

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
UNBRICK NC*** CAMERA SOLVED
UNBRICK NC*** CAMERA SOLVED
2019-09-29 16:39:41 - last edited 2020-09-15 09:23:43
Model: NC260  
Hardware Version: V1
Firmware Version:

HOW TO UNBRICK NC250,260, 450 CAMERA... 

 

Im writing this now as I always forget how to do it and and have just fixed another 2x260 from random death without the firmware update recently

 

Having a NC220, 250, 2x260s and a 450, at some time all these have failed me and give me the no light, some times a light. I mean, they boot up fine and appear to work but no connection in Andriod app, cant be found on pc app, they just dont work. I could always ping them and even see the ip address and services of them from my router. BUT NO GUI ACCESS or the abilty to master reset them in any way, completly fuc****** useless. TPLINK surport was no use the first time it happened and after i fixed it a year back i remembered i emailed them the solution. My personal email address is ntidy79@gmail.com if you have problems with this method...

 

TIME IS CRUCIAL IN THIS OPERATION YOU HAVE ONLY 30 SECONDS TO PREFORM THIS OR BEGIN AGAIN ( it took me 5 attempts on the first 260 and 2 on the second)

 

First up, the computer setup. (basic stuff but email is there if you need help)

 

I preformed this on my desktop with out any wireless cards, its all done via ethernet so i recommend removing WIFI dongles or cards or just disable them, 

 

1. disconnect all connections from your computer no cables or dongles bluetooth, so its internetless and lonely 

 

change your ethernet car settings to the following 

 and apply

 

..........

next step (TEST) ... this is before the 30 second RUSH SEQUENCE and is not time critial

 

power up you camera

plug in ethernet cable to camera

and the ethernet to the computer directly, by passing all internet, rotuers etc.... PC-----ethernet----NC260*********

wait for the power up sequence

open CMD and " PING 192.168.0.10

CONFIRM PING ( if theres no return just wait and try again )

 

This confims the camera is actually alive and not dead, but as i said i preform so many ping tests services etc before this so i knew it was working, just no GUI access to firmware update or master sofetware reset, if this does not work, double check the settings, if not maybe it really is DEAD. if you get this far be can get your camera running in about 5 minutes with a few practice runs.

 

Here we go (NC260 SO bootimes may be slightly different)

 

in advance

 

open EDGE, chrome was to slow on my machine and prepare 192.168.0.10 in the adress bar but dont press go, enter etc

in CMD prepare cmd ping 192.168.0.10

disconnect ehternet and power to camera and wait 1 minute

zzz

 

return power and ethernet into the camera at the same time and 1 second after hit that ueless reset button on it for 5 seconds, the front flashed red and the back flashed green, after 10 seconds the front should go green (or even vanish), straight away goto CMD prompt and use the ping cmd, the first 2 should 3rd one pings back maybe yoy may need another ping, just hit the up arrow to and enter for quick repeat

 

over to EDGE and bash that enter key with the 192.168.0.10 adress in

 

if you done it in time, your have you login screen if not start again from 1 minute cam shutdown,,,,,,if you have your login dont spare time the camera will shut down services so bash your login details

 

default admin

            admin

 

i have mine as my email address and a long password which did not help

 

the minute you login, go straight for SYSTEM-MANAGEMANT-RESET-COMFIRM

 

Now watch the reset bar, if you do it right it will count to 100, if it gets to say 70 and stays, just start again..just faster, it takes practice, but i swear this works

 

Nathan --- NTIDY79@gmail.com, if confused email me im writing this super quick while its still fresh in my head

 

 

 

  4      
  4      
#1
Options
9 Reply
Re:UNBRICK NC*** CAMERA SOLVED
2019-09-29 17:11:44 - last edited 2020-09-15 09:23:43

@Ntidy79 KEEP AT THE TOP

  0  
  0  
#2
Options
Re:UNBRICK NC*** CAMERA SOLVED
2019-09-30 01:44:54 - last edited 2019-09-30 01:47:43

@ Ntidy79 

 

Thanks for your feedback. Meanwhile, I saw you informed many customers who seems to have the same issue to read this article, I do appreciate your kindness, the customers who have the same issue can give it a go.

 

However, strictly speaking, it is not so-called bricked , the camera still works, and you can ping it, but failed to access the web UI or the APP; if the preconditions are the same, other camera users can give it a go, but some of them have the different situations. 

 

For example. their cameras stopped working, not like yours, the led shows flashing red/solid red, cannot be changed via hard reset, and they won't be able to ping the gateway of the camera, there is no response. For this kind of  situation, I'm afraid it won't help, and will be recommended to check the warranty service. 

 

Anyway, thanks a lot for your sharing again.

 

Have a good day. 

 

 

 

  0  
  0  
#3
Options
Re:UNBRICK NC*** CAMERA SOLVED
2020-04-13 14:51:35

@Ntidy79 Can you do a video tutorial? I can´t solve the problem crying

  0  
  0  
#4
Options
Re:UNBRICK NC*** CAMERA SOLVED
2020-05-22 08:48:53

@Ntidy79 Thank you for posting this! I had this exact problem.
The camera would respond to pings but refuse to show the UI or a video feed.

This is how I did it:
1. Connect the camera via ethernet cable. (I connected it not directly but via a network switch, and using its usual ip address.)
 

2. Start continuously pinging the camera's IP address (as assigned by your router). It should ping successfully, meaning it does not timeout.
- For windows open the Command Prompt  and use the command  `ping -t 192.168.1.1`. (and replace the ip with your ip address)
- For Mac open the terminal and use command
`ping 192.168.1.1`. (and replace the ip with your ip address)
 

3. Open a browser and enter the camera's ip adress in the address bar.
 

The next steps will need to be done in quick succession:

4. Unplug the camera's power and ethernet, wait a minute and plug them back in.  (The pings will start to time-out)

5. Immediately after press the camera's reset button for ~6 seconds and release.
6. Now keep an eye on the ping command. After a while they should stop timing out. Once they do go to the next step.

7. In the browser press enter in the address bar. It should now show the camera's UI. (If not try to reload a couple of times.)

It might warn about the connection being non-private, or say something about certificates. You can safely proceed. (How this works depends on your browser)
8. Login to the camera's UI. With the username and password you have set previously. (The default was admin/admin).
9. In the UI click on to System -> Management -> Reset. You should see a progress bar.


10. After waiting out the progress bar the camera was back alive for me. I just had to reconfigure my settings.

I hope this might help someone.

  1  
  1  
#5
Options
Re:UNBRICK NC*** CAMERA SOLVED
2020-09-12 04:18:06

@Ntidy79 Thanks it worked just perfect! Hate TP-Link... they do not provide support at all. I promise I'll never buy products from this brand ever.

 

Instead of helping they blame you for posting this workaround...

 

I understand why they told me not to buy their products

  0  
  0  
#6
Options
Re:UNBRICK NC*** CAMERA SOLVED
2020-09-15 09:22:48

@Ntidy79 

Hey, bro.

Nice sharing.

It is very amazing and  I would try to take it for reference to fix my old NC220 to see if I am lucky enough.

Thankscool

 

  0  
  0  
#7
Options
Re:UNBRICK NC*** CAMERA SOLVED
2020-10-05 19:55:23

@Ntidy79 

i tested "quicly" all thing i see here, but no luck

 

just power off you camera, unplug your cable or turn off your wireless (mean that disconnect internet)

 

power up the camera, when you hear the night vision starting, push the reset button for 5 sec, and it working again and be reset

 

have a nice evening

 

 

  2  
  2  
#8
Options
Re:UNBRICK NC*** CAMERA SOLVED
2020-10-11 09:55:04

@Jeanphi_blc 

Thank you !

I turn off all modem and wifi router  

Then power up the camera, when hear the night vision starting, push the reset button for 5 sec, it become factory reset.

Then we must start over again like it's new again.

It's work for my NC260 which nearly throw away to trash bin

Bravo !!

 

Jeanphi_blc wrote

@Ntidy79 

i tested "quicly" all thing i see here, but no luck

 

just power off you camera, unplug your cable or turn off your wireless (mean that disconnect internet)

 

power up the camera, when you hear the night vision starting, push the reset button for 5 sec, and it working again and be reset

 

have a nice evening

 

 

 

  1  
  1  
#9
Options
Re:UNBRICK NC*** CAMERA SOLVED
2022-02-16 23:37:26

  @MasIkel 

I had exactly the same experience.

My cameras seemed to get worse over time with not connecting and showing offline via app.

First one then the other. Was about to go out and buy two new cameras.

 

I couldnt seem to get the internal web page working with the above tips

however tried the process of waiting until camera was on (clicking noise and red lights just before the green)

pressing the reset button for 6 seconds and this factory reset the camera

 

From there i was able to add the cameras again via the phone app and get it setup on wifi.

 

They seem pretty rock solid again now

  2  
  2  
#10
Options

Information

Helpful: 4

Views: 4682

Replies: 9