Schedule fade not working

Schedule fade not working
Schedule fade not working
2019-12-02 06:20:18 - last edited 2020-07-08 10:20:26
Model: KL110
Hardware Version:
Firmware Version:

I'm trying to set my Smart Bulb up to woke like a daylight alarm, but the Kasa app keeps resetting the feature. 

 

I go to devices > bulb > schedule, and add in a daily event to wake me up. I then set the fade rate to run for a period of time beforehand, and select save.

 

When I leave the schedule and return to the homepage, if I now go back into the schedule to confirm, the fade rate has changed to "instant". 

 

Any ideas?

1
1
#1
Options
1 Accepted Solution
Re:Schedule fade not working-Solution
2020-07-07 09:58:46 - last edited 2020-07-08 10:20:26

For anyone watching this thread... I raised this with support and after a bit of back and forth they have given me a beta firmware which appears to fix the scheduled fade issues.

My KL50 now appears to fade correctly over the time period set in the schedule.

Best Solution
0
0
#15
Options
13 Replies
Re:Schedule fade not working
2019-12-04 09:49:15

@DannyYorkshire 

 

Thanks for your reply. We did a test at our lab, and the fade rate feature works well. We can do some troubleshooting and try to fix it. 

 

1. What is the firmware version of the KL110?

 

2. Please ensure  that the KASA APP version is up to date. 

 

3. Try to uninstall and reinstall the APP or change another smart phone to give it a go.

 

Still the same, please shot a short video and send it to us. 

 

Good day. 

0
0
#2
Options
Re:Schedule fade not working
2019-12-04 18:19:07

@Kevin_Z I've tried resetting the bulb and reinstalled the app, but I'm still getting the same behaviour.

 

My experience is as follows:

 

1) set a bulb to fade on in the schedule to 30 mins

2) select "save"

3) return to device index

4) re-visit device, and select "schedule"

5) fade remains at 30 minutes

6) select close (x)

7) repeat steps 3 & 4

8) fade still remains at 30 minutes. HOWEVER..

9) repeat steps 3 & 4, but this time hit save without making any changes. This time, when you go back in (steps 3 & 4) fade has reverted to "instant".

 

It's also worth pointing out that when I do manage to get the fade to stay at 30 mins, the bulb doesn't actually do anything.

 

How do I check / update firmware of the bulb?

0
0
#3
Options
Re:Schedule fade not working
2019-12-06 11:34:35

@DannyYorkshire 

 

Thanks for your updates, I got your points. 

 

Please provide us the MAC address of the smart bulb and your cloud account.

Note: You can send to me via direct message privately. 

 

In the meantime, we will run some tests at our lab to verify whether we can duplicate it. 

 

Good day. 

 

 

0
0
#4
Options
Re:Schedule fade not working
2020-04-25 06:36:45

@Kevin_Z Hi,

I recently purchased & setup a model KL60 smart bulb. I'm experiencing a similar issue as Danny. My KL60 bulb always fades instantly and does not appear to fade in or fade out over the period of time I've chosen for a particular schedule.

 

During the setup process, the Kasa app prompted me to download and install a firmware update for the bulb. I tapped yes and I believe the update occurred. Am I on the latest version?

 

Please help! Thank you.

 

Model: KL60

Hardware: 1.0

Firmware: 1.1.11

App: Android TP-Link Kasa V2.20.0.918

0
0
#9
Options
Re:Schedule fade not working
2020-05-29 09:55:45

@kalebdf I'm having this same issue- did you get it fixed? Thanks!

1
1
#10
Options
Re:Schedule fade not working
2020-06-15 10:52:58
I am also having the same issue as @kalebdf but with a KL50 smart bulb. Scheduled fades are happening instantly rather than over the 15 minutes that I would like it to happen. Does anyone have a fix for this?
1
1
#11
Options
Re:Schedule fade not working
2020-06-17 10:18:08

@Kevin_Z 

 

Hi,

I have exactly the same issue as the others on this thread. Is there a fix for this?

Any help would be appreciated.

 

Model: KL50

Hardware Version: 1.0

Firmware Version: 1.1.11

1
1
#12
Options
Re:Schedule fade not working
2020-06-26 02:09:03

@MrShamus @Bails I too am still having this same issue. Unresolved.

0
0
#13
Options
Re:Schedule fade not working
2020-06-26 10:16:08 - last edited 2020-06-26 10:55:58

@kalebdf 

 

I raised this with support, they had me do all the usual stuff to no avail. They have now escalated the issue to their "senior engineer" who was meant to get back to me within 1 business day! That was on Monday, it is now Friday and I have not heard anything from them since!!

 

This smells to me of being a firmware issue rather than app etc, as everything else appears to work fine other than the scheduled fades.

 

If you haven't raised this with support then I would suggest that you do. The more people that flag this up as an issue, the more likely they are to fix it - hopefully.

 

 

0
0
#14
Options
Re:Schedule fade not working-Solution
2020-07-07 09:58:46 - last edited 2020-07-08 10:20:26

For anyone watching this thread... I raised this with support and after a bit of back and forth they have given me a beta firmware which appears to fix the scheduled fade issues.

My KL50 now appears to fade correctly over the time period set in the schedule.

Best Solution
0
0
#15
Options
Related Articles