Smart action (schedule a scene) not working

Smart action (schedule a scene) not working
Smart action (schedule a scene) not working
2019-12-06 04:29:49

Swiches and app working well, but the smart action (schedule a scene) not working. I schedule a scene to turn off or on lights at specified time, but it doesnt work.... i checked the time zone and the device time is consistent...... dont have this problem before.... just start today after i plug in google mesh.... dont know if it has anything to do with the problem..... appreciate if anyone can help me. Many thanks!

0
0
#1
Options
2 Replies
Re:Smart action (schedule a scene) not working
2019-12-06 05:12:12

@RoyalHotel200 

btw, the model of switches are HS200

0
0
#2
Options
Re:Smart action (schedule a scene) not working
2019-12-10 10:58:45

@RoyalHotel200 

 

Can you turn it on/off manually with the switch? 

 

Try to clear the schedule entries and recreate it or change another outlet.

 

Try to re-snyc the location and timezone, you can change the timezone to another one and change it back to the right one to give it a go.

 

Besides, please ensure that the firmware of the switch is up to date, and you can hard reset it and reconfigure. 

 

Still the same, please provide information below to do further analysis. 

1. The hardware and firmware version of the HS200. And its MAC address.

2. The model number of the smart phone and its OS version.

3. The kasa app version. 

 

Thanks in advance, and have a nice day. 

1
1
#3
Options