Deco P9 keeps losing internet connection

Deco P9 keeps losing internet connection
Deco P9 keeps losing internet connection
2020-01-20 07:21:20
Model: Deco P9
Hardware Version:
Firmware Version: 1.0.1 Build 20190731 Rel.19372

I set up 3 Deco Ps yesterday and the network is as follows:

 

Starhub Nucleus Connect ---(Cat6) ----> Main P9 (2nd Floor) -----(Wireless)--->2nd P9 (Attic) ------(Wireless)------->3rd P9 (Ground Floor)

                                                                    ----"----------(Cat6)---->Synology NAS DS216 (next to Main P9)

 

The network worked fine for about an hour after set-up but since then, I have 2 issues:

1. My devices keep losing internet connection every 30 mins or so. These devices are mainly the Nvdia Shield TV on the 2nd Floor (located about 2 metres from the Main P9, and my mobile phones (Samsung Note9 and S8). I have to "Restart WIFi" on the Shield TV and Switch Off and ON the WifI on the phones to re-establish connection to the internet.

2. The Synology NAS (which is connected by Cat6 directly to the Main P9) cannot be detected at all on the network.

 

All the P9s have been upgraded to the latest firmware version 1.0.1 Build 20190731 Rel.19372. Even when there is loss of internet connection, the app indicates that all P9s are "working well".

 

Needless to say, this is very frustrating, as I had hoped that it would be a seamless and smooth installation.
I would appreciate any assistance to resolve the above 2 issues.Thank you.

0
0
#1
Options
4 Replies
Re:Deco P9 keeps losing internet connection
2020-01-21 02:57:33

@Rwije 

 

Hello, sorry for the trouble caused here, we will do some troubleshooting first to locate this issue and try to fix it. 

 

1. What is the current operation mode of the Deco P9? Is it regular router mode or the access point mode? 

 

2. What is the led status of the Deco when you lost connection? At that time, can you get internet from the main Deco and the starhub by wired cable respectively? In the meantime, please click here to get the IP address and gateway obtained by your device. 

 

3. Have you tried to disable fast roaming and set up QoS as standard?

 

4. With main Deco connected to Starhub only, do you have the same issue?

 

5. When NAS cannot be detected by the local devices, can they access internet from the Deco network? Please verify their IP addresses and ping the IP of the NAS and ping the gateway of Deco P9. Please show us the ping results. 

 

Thanks for your support and cooperation in advance. Good day. 

0
0
#2
Options
Re:Deco P9 keeps losing internet connection
2020-01-21 03:36:22

@Rwije 
 

1. What is the current operation mode of the Deco P9? Is it regular router mode or the access point mode? 

Router Mode

2a. What is the led status of the Deco when you lost connection?
Do you mean on the Main Deco? I have not checked when I've lost connection. I will do so today and report back
2b.At that time, can you get internet from the main Deco and the starhub by wired cable respectively?
Sorry, I don't understand your question. However, I have observed that when a particular device (e.g. Samsung Note9 ) loses internet connection, other devies such as my Shield TV still has an internet connection, and vice versa.

 

3.Have you tried to disable fast roaming and set up QoS as standard?
Currently i have enabled fast roaming, and QoS as high priority for my SHield TV. What is the standrad setting for QoS?

 

4. With main Deco connected to Starhub only, do you have the same issue?
Do you mean i dis-connect the other 2 Deco P9s? I have not tried this

 

5. When NAS cannot be detected by the local devices, can they access internet from the Deco network?
Yes.
Please verify their IP addresses and ping the IP of the NAS and ping the gateway of Deco P9. Please show us the ping results. 

Please advis ehow to do this

Thanks for your help

0
0
#3
Options
Re:Deco P9 keeps losing internet connection
2020-02-03 08:09:27

@Rwije 
Hi there,
Any further response? 
Thanks

Rwije wrote

@Rwije 
 

1. What is the current operation mode of the Deco P9? Is it regular router mode or the access point mode? 

Router Mode

2a. What is the led status of the Deco when you lost connection?
Do you mean on the Main Deco? I have not checked when I've lost connection. I will do so today and report back
2b.At that time, can you get internet from the main Deco and the starhub by wired cable respectively?
Sorry, I don't understand your question. However, I have observed that when a particular device (e.g. Samsung Note9 ) loses internet connection, other devies such as my Shield TV still has an internet connection, and vice versa.

 

3.Have you tried to disable fast roaming and set up QoS as standard?
Currently i have enabled fast roaming, and QoS as high priority for my SHield TV. What is the standrad setting for QoS?

 

4. With main Deco connected to Starhub only, do you have the same issue?
Do you mean i dis-connect the other 2 Deco P9s? I have not tried this

 

5. When NAS cannot be detected by the local devices, can they access internet from the Deco network?
Yes.
Please verify their IP addresses and ping the IP of the NAS and ping the gateway of Deco P9. Please show us the ping results. 

Please advis ehow to do this

Thanks for your help

 

0
0
#5
Options
Re:Deco P9 keeps losing internet connection
2020-02-05 12:44:02

@Rwije 

 

Hello, sorry to respond late due to the Chinese Spring Festival.

 

As for your questions:

1. Yes, we need verify the led status of the Deco when you cannot access internet with some device; and when internet stops working, with PC--main Deco--Modem connected only, can you duplicate the same issue?

2. You can disable fast roaming and set application QoS to standard and clear all the high priority rules.

3. When the NAS cannot be detected by the local device, first you can check the IP address and gateway on itself or Deco app. If it does not show up on the APP, I'm afraid that you need check them on the NAS itself; you can contact their tech support to get the instruction; and then you can connect a computer to the Deco network and try to ping its IP address.

Note: On your computer, press Windows key and R key and enter CMD, and then ping its IP address.

4. Besides, try to setup static IP for those devices which lost connection, or you can reserve IP addresses for them on the Deco app.

https://www.tp-link.com/en/support/faq/1795/

 

May it help.

0
0
#6
Options