My camera is no longer connecting to network after I changed the network password

My camera is no longer connecting to network after I changed the network password
My camera is no longer connecting to network after I changed the network password
2020-02-24 03:19:32
Model: NC450
Hardware Version:
Firmware Version:

Camera was working fine until I changed wifi password and now can't seem to connect even after pressing the WPS button on both modum and camera. Any ideas??

0
0
#1
Options
4 Replies
Re:My camera is no longer connecting to network after I changed the network password
2020-02-24 10:25:36

@nth 

Hello, it is suggested to hard reset it by holding the reset button for 10s first.

 

Then you can use the tpCamera app to configure it with the new wifi password. 

https://www.tp-link.com/support/faq/821/

 

May it help. 

0
0
#2
Options
Re:My camera is no longer connecting to network after I changed the network password
2020-02-25 04:37:46
Thanks I tried that and no luck :(
0
0
#3
Options
Re:My camera is no longer connecting to network after I changed the network password
2020-02-27 10:24:46

@nth Hello, it is suggested to hard reset it by holding the reset button for 10s first.

0
0
#4
Options
Re:My camera is no longer connecting to network after I changed the network password
2020-03-05 06:04:55 - last edited 2020-03-06 00:28:32

@nth 

Hi,

Please make sure you factory reset the camera successfully, can you see the light change when you press the reset button on the camera? If the light has no change, restart the camera and reset it again.

 

If you can factory reset the camera, which steps that you can not get through? Is there any error message on the app?

 

Good day.

0
0
#5
Options