TL-WPA8630 unresponsive admin interface after firmware upgrade

TL-WPA8630 unresponsive admin interface after firmware upgrade
TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-03-10 21:52:21 - last edited 2020-03-16 10:42:17
Hardware Version: V1
Firmware Version: TL-WPA8630(EU)_V1_180731(AP)

Hi,

 

 I have a TL-WPA8630 EU/1.0 that I can no longer administer. The web admin interface allows me to login, but then it hangs when I click any of the options and do not recover again. 

 

The wifi extension works fine, when I connect it to my router, it shares the connection over wifi just fine. However, I can not access the admin interface, neither by web nor tpPLC app. tpPLC does not register the device at all.

 

This problem occurred after upgrading to the latest available firmware TL-WPA8630(EU)_V1_180731(AP)

 

I have tried resetting the device using both regular hard reset (pin in for 8 seconds) as well as the 30-30-30 method, and everytime, I get to the admin interface alright and can login, but then the interface hangs.

 

What do I do to resolve this?

 

cheers

 

0
0
#1
Options
1 Accepted Solution
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade-Solution
2020-03-13 12:42:05 - last edited 2020-03-16 10:42:17

@Kevin_Z

 

This issue was caused by an incorrect firmware being loaded onto the device. Most likely I accidentally used the same firmware as for the partner device in the kit TL-PA8010P.

This caused the wifi module to not work correctly and the device to become unresponsive.

 

Applying the correct firmware solved the issue.

 

Thanks to @Kevin_Z at TP-Link Support for a great and professional effort.

Best Solution
0
0
#5
Options
15 Replies
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-03-11 06:41:48

@Janbon 

 

Does the web UI disappear when you say hang? 

 

Do you remember the original firmware of the TL-WPA8630 before you upgraded the firmware? 

 

Have you ever tried to change another device or web browser to access the web UI? 

 

Try to power cycle it and then reset it again. 

 

Good day. 

 

0
0
#2
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-03-11 07:31:55

@Kevin_Z hi Kevin, thanks for your quick reply.

 

the firmware i upgraded from was TL-WPA8630(EU)_V1_180723(PLC)


i have to do a hard reset to get the web interface to show up on the default ip of 192.168.0.254. It lets me logon and displays the menu options, however, as soon as I click any of them the interface frezes and nothing happens. After this happens, i can no longer open the web page, until a new reset. The device does, however, respond to ping the whole time.

 

I have tried with both chrome, Edge on PC and Safari on an ipad. Same result. i even tried incognito/inprivate mode to no avail. Also, connecting using wifi or ethernet does not make a difference.
 

 Neither powercycle nor completely disconnecting the device from the powergrid has helped.

 

is there an emergency option for firmware updates on this device? Other manufacturers have a 30-30-30 reset method that sets the device in emergency update mode, but that does not seem to work on this device?

 

best regards

janbon

0
0
#3
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-03-12 09:54:32

@Janbon 

 

Thanks for your valued reply. 

 

The current issue is a little weird, our engineer would like to follow up on your case via email.

 

If it is okay for you, please check your inbox later. 

 

Good day. 

 

0
0
#4
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade-Solution
2020-03-13 12:42:05 - last edited 2020-03-16 10:42:17

@Kevin_Z

 

This issue was caused by an incorrect firmware being loaded onto the device. Most likely I accidentally used the same firmware as for the partner device in the kit TL-PA8010P.

This caused the wifi module to not work correctly and the device to become unresponsive.

 

Applying the correct firmware solved the issue.

 

Thanks to @Kevin_Z at TP-Link Support for a great and professional effort.

Best Solution
0
0
#5
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-03-16 10:42:13

@Janbon 

 

Thanks for your reply, glad to hear that you figured it out. 

 

And if you need more help in the future, be free to let us know.

 

Good day. 

 

0
0
#6
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-05-24 21:16:05

Hello,  @Janbon  @Kevin_Z 

I must have the same problem.
Can you help me ?

Is there a way to flash the right firmware ? Tftpd ?

The app "tpPLC_Utility_Windows"  asks for a NVM+PIB, but online I can only get a BIN

Thanks

 

0
0
#7
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-06-29 13:31:29 - last edited 2020-06-29 13:42:59

@Kevin_Z  I have de same problem as @PeterSnows  The PC askme the same files to upgrade the correct firmware!! 

Please I need a solution! I am about 10 month only with the lan option and I realy need the wifi! 

Thanks,

Hector

0
0
#8
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-08-17 02:15:01

@PatoMan 

Hey,

Good day.

Sorry for the delay.

Did you also have the device web-interface unresponsive issue after the firmware upgrade?

Or you just want to update the firmware but could not get the correct firmware?

Can I have a picture of the bottom label on the TL-WPA8630?

And what is your current firmware about the TL-WPA8630?

 

Thank you very much!

 

Best Regards.
0
0
#9
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-08-17 02:26:07

@Solla-topee  hi, i can not access the web interface. 

hope this help, regards,

 

0
0
#10
Options
Re:TL-WPA8630 unresponsive admin interface after firmware upgrade
2020-08-17 06:21:29 - last edited 2020-08-17 06:22:23

@PatoMan 

Hi, it seems like you click the wrong adapter and There is no web interface of TL-PA8010.

So on the utility, is there one more adapter, looks like this?

Thank you!

Best Regards.
0
0
#11
Options