Archer Vr2800 not connecting to internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer Vr2800 not connecting to internet
Archer Vr2800 not connecting to internet
2020-03-21 23:50:52 - last edited 2020-03-23 06:44:24
Hardware Version: V1
Firmware Version:

I have recently purchased the TP-Link  Archer VR2800 modem, for my ADSL2 (FTTN) connection and have experienced difficulties with the setup of the modem.

Initially I was able to connect the new modem using Tether and selecting ISP 'other' (the first time I used 'tether'- the option to chose a specific ISP provider did not show up) , and it worked fine except for not connecting the Optus provided 'extra internet chanels' (via fetch tv) provided as part of our broadband bundle.  At that point I realised I need to go back to 'tether' and enter my optus account name and password.   Had a few failed attempts to guess it and then internet connection dropped out.  Not able to get the modem to reconnect since even after a hard reset of the VR2800.

I was able to later get my correct account name and password from my ISP but even though I have since done multiple resets on the VR 2800 I cannot get the internet to connect. The modem globe light (which appears like a satelite dish) constantly shows red.   I can connect my devices to the modem but the connection remains 'no internet'.  Trying to update VR2800 via 'http://tplinkmodem.net' however this did not fix the lack of internet connection.

I have had no luck getting a resolution from the ISP provide as they say the Optus 'internet connection is working'.  Apparently no issues at their end.

I have attempted to research an answer online, and (to the best of my knowledge) accurately followed the set-up instructions again and again, I still do not receive an internet connection whatsoever. The constant being that the VR2800 indicator globe light (appearing like a satelite dish) constantly shows red

I have tried to set it up again using "other" as a network provider, checked details and troubleshooting tips provided. Still no luck. 

Optus advises me to contact TP link tech support as there is no problem with the internet account. 

The existing ADSL2 modem provided by Optus continue to works as normal.   Just can't get the internet to recognise the new VR2800.

Hoping someone has experienced this sort of problem before and has a solution.  thanks

 

footnote:  fixed connection issue by resetting VR 2800 (again); then selecting ISP provider as 'other'  (not optus) , selecting dynamic AP and VDSL network options (plus find and entering correct ISP providing account name and password which was not known to me at start of process as there was several possible combinations to chose from).  Now modem connects to the internet properly and works as required.

0
0
#1
Options
1 Reply
Re:Archer Vr2800 not connecting to internet
2020-03-23 07:34:24

@Aljobi 

Hi, glad to hear that it works, congrats.^_^

 

If need any further help, just let us know.

 

Good day

 

0
0
#2
Options