[Powerline Dilemma] - Getting Slow Speed Switching Back to Original Router's WIFI

[Powerline Dilemma] - Getting Slow Speed Switching Back to Original Router's WIFI
[Powerline Dilemma] - Getting Slow Speed Switching Back to Original Router's WIFI
2020-04-08 04:44:34 - last edited 2020-04-08 05:04:42
Hardware Version:
Firmware Version: Latest

[POWERLINE DILEMMA - HELP (MALAYSIA)] :( 

 

Hi everyone, hope you're doing fine amidst this COVID-19 craze. 

 

I recently bought the TL-WPA8630P kit in hopes to expand my home wifi network on the 1st floor. I'm staying in a double storey house (1 DB box) with the main router (stock provided by TM) on G floor. Main router model Dlink DIR-842 C2. 

 

Excitedly, I set up the TL-WPA8630P set as shown in the manual. I connected an eternet cable from my Dlink router to TL-PA8010P and with it plugged directly into a wall socket. Paired it up with TL-WPA8630P which was also plugged directly into a wall socket in the same room. 

 

I then placed TL-WPA8630P on the 1st floor. Next comes the speed tests (with my mobile phone). From my orginal wifi connection to my Dlink router, I switched it to the WIFI names of TL-WPA8630P. Connection was successful, tested speed with OOKLA and speed was close to 100mbps which is my current Unifi speed subscription. 

 

The PROBLEM occured when I tried connecting back to my Dlink WIFI names. The internet speed became excruciatingly SLOW. Videos and photos hardly load. Tried the same with other devices and got the same issue. Connection to TL-WPA8630P remains good. Obeservation is that the Dlink Wifi connection, shows full bar on my devices. However when tested with OOKLA, the speed ramps up at first but decrease gradually to 0 mbps. 

 

To sum up :

1. 1st connection to DLINK = ok. 2nd connection to TL-WPA8630P = ok. 3rd connection back to DLINK = NOT OK

1. This happens to only devices which've switched from Dlink > TL-WPA8630P > Dlink. Devices which remained on Dlink were not impacted. 

2. Once the Dlink router is restarted, connection speed on Dlink returns normal. 

3. PROBLEM reoccurs when the same cycle happens : Dlink > TL-WPA8630P > Dlink

 

I've tried searching for solutions online and go through forums, did the below but to no avail. 

1. Deliberately using different SSID for Dlink and TL-WPA8630P

2. Switched wifi channels on Dlink from "Auto" to a specific number. Did the same for TL-WPA8630P. Ensuring the channels are different. 

3. Ensuring DHCP is not enabled on TL-WPA8630P

4. Reserving a specific IP address for TL-WPA8630P on my Dlink. Config via Dlink web management page. 

 

Please can any one help this desparate user? 

 

Appreciate the help. 

 

 

0
0
#1
Options