Powerline connection issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerline connection issues
Powerline connection issues
2020-08-22 16:45:00

I use an AV600 powerline kit to increase the wifi signal strength in my bedroom and use ethernet on my pc and consoles.  Up until 3 weeks ago the WPA4220 extender used the same SSID and password as the router situated at the other side of the house and the router in my bedroom that's connected to it via an ethernet cable was providing both wired and wireless internet.  However, since 3 weeks ago, when my wifi speeds massively dropped in my bedroom due to an extender in my brother's bedroom which is not part of the powerline network which is currently unplugged, things have changed.

 

In the 2 weeks it took me to find out what was causing the slow speeds, I tried pairing the extender to the PA4010 adapter which is connected via an ethernet cable to the main router, and a couple of days after that I tried using the extender to clone the wifi directly from the router, neither of those changed anything about my connection speed.  I went on holiday for a week a few days after trying those, then when I came back last friday it turned out the extender was using a different SSID and password from the main router.  My phone has had no problem connecting to the extender w/ its SSID and password, but I haven't been able to connect my pc in the same way.

 

Another thing that's happened is that the ethernet light on the extender is off despite a router being connected to the extender via an ethernet cable and is not providing ethernet connection to my pc and consoles which are connected to it via ethernet cables.

 

I want to change from the extender having a different SSID and password from the main router the whole house uses to using the same SSID and password.  How do I do this?  Previously when it used the same SSID and password it was paired to the adapter, but it has its own separate SSID and password even after another pairing attempt.  Also, why is the ethernet light on the extender off despite a device being connected to it?

0
0
#1
Options
1 Reply
Re:Powerline connection issues
2020-08-31 11:40:59

@Koi-chan 

Good day.

Please refer to this link to download the utility to change the wireless SSID and password:

tpPLC_Utility_Windows: https://static.tp-link.com/2018/201809/20180904/PowerLineUtility_Win_180816.zip

how to change the SSID and password;

 https://www.tp-link.com/support/faq/1611/

As for the Ethernet light on the TL-WPA4220, have you tried to change a different Ethernet cable, or even another wired laptop? And since there are two Ethernet ports on TL-WPA4220, have you tried the other Ethernet port to have a look?

Thank you very much and have a nice day

0
0
#2
Options